×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Network access problem

Unanswered Question

Hi all,

My problem is the next.

I would like to connect this two networks:


Net 10.2.1.0< --cisco 801(197.10.1.1) <-----ISDN <----cisco 700 (197.10.1.2) <-----> 10.3.1.0


I have connected the two cisco routers, cisco 700 as remote site and cisco 801 as central site, with an ISDN line.Now the connection between the routers is OK. But I can not do telnet or FTP from any PC of any network and I don't know what is wrong.


I will be very gratefull if anyone can help me.


Best regards,

Susana


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lgijssel Mon, 10/14/2002 - 12:33
User Badges:
  • Red, 2250 points or more

Susana,

Without the configs, we don't know either.


Hi,


Hereinafter I have listed both configurations.


CISCO 801

_________


Current configuration:

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname DFBUCIS2

!

enable password

username itwbel password

!

!

!

!

ip subnet-zero

!

no ip domain-lookup

isdn switch-type basic-net3

!

!

!

interface Ethernet0

description connected to Burgos

ip address 10.2.1.250 255.255.255.0

!

interface BRI0

description connected to itwbel

no ip address

encapsulation ppp

dialer rotary-group 1

isdn switch-type basic-net3

no cdp enable

!

interface Dialer1

description connected to itwbel

ip address 197.10.1.1 255.255.255.252

encapsulation ppp

no ip split-horizon

dialer in-band

dialer map snapshot 1 name itwbel broadcast

dialer map ip 197.10.1.2 name itwbel broadcast

dialer-group 1

snapshot server 15 dialer

no cdp enable

ppp authentication chap

!

router rip

version 2

passive-interface Ethernet0

network 197.10.1.0

no auto-summary

!

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 Ethernet0

!

dialer-list 1 protocol ip permit

snmp-server engineID local 000000090200000217661DCE

snmp-server community public RO

snmp-server location Burgos

!

line con 0

exec-timeout 0 0

password

login

transport input none

stopbits 1

line vty 0 4

exec-timeout 0 0

password

login

!

no rcapi server

!

!

end



CISCO 700

_________


CD

SET SCREENLENGTH 20

SET COUNTRYGROUP 4

SET LAN MODE ANY

SET WAN MODE ONLY

SET AGE 300

SET MULTIDESTINATION ON

SET SWITCH NET3

SET ALAWVOICE ON

SET INTERNALTONES NONE

SET 1 DELAY 30

SET 2 DELAY 30

SET BRIDGING OFF

SET LEARN ON

SET PASSTHRU OFF

SET SPEED AUTO

SET PLAN NORMAL

SET 1 AUTO ON

SET 2 AUTO ON

SET 1 NUMBER

SET 2 NUMBER

SET 1 BACKUPNUMBER

SET 2 BACKUPNUMBER

SET 1 RINGBACK

SET 2 RINGBACK

SET 1 CLIVALIDATENUMBER

SET 2 CLIVALIDATENUMBER

SET CLICALLBACK OFF

SET CLIAUTHENTICATION OFF

SET SYSTEMNAME itwbel

LOG CALLS TIME

LOG ERRORS

SET UNICASTFILTER OFF

DEMAND 1 THRESHOLD 0

DEMAND 2 THRESHOLD 48

DEMAND 1 DURATION 1

DEMAND 2 DURATION 1

DEMAND 1 SOURCE LAN

DEMAND 2 SOURCE BOTH

TIMEOUT 1 THRESHOLD 0

TIMEOUT 2 THRESHOLD 48

TIMEOUT 1 DURATION 0

TIMEOUT 2 DURATION 0

TIMEOUT 1 SOURCE LAN

TIMEOUT 2 SOURCE BOTH

SET AOCDTIMEOUT OFF

SET REMOTEACCESS PROTECTED

SET LOCALACCESS ON

SET CLICKSTART ON

SET LOGOUT 20

SET CALLERID OFF

SET PPP AUTHENTICATION IN CHAP

SET PPP CHAPREFUSE NONE

SET PPP AUTHENTICATION OUT NONE

SET PPP AUTHENTICATION ACCEPT EITHER

SET PPP TAS CLIENT 0.0.0.0

SET PPP TAS CHAPSECRET LOCAL ON

SET PPP SECRET CLIENT ENCRYPTED

SET PPP CALLBACK REQUEST OFF

SET PPP CALLBACK REPLY OFF

SET PPP NEGOTIATION INTEGRITY 10

SET PPP NEGOTIATION COUNT 10

SET PPP NEGOTIATION RETRY 3000

SET PPP TERMREQ COUNT 2

SET PPP MULTILINK OFF

SET PPP MULTILINK PPPHEADER ON

SET COMPRESSION OFF

SET PPP BACP ON

SET PPP ADDRESS NEGOTIATION LOCAL OFF

SET PPP IP NETMASK LOCAL OFF

SET IP PAT UDPTIMEOUT 5

SET IP PAT TCPTIMEOUT 30

SET IP RIP TIME 30

SET CALLDURATION 0

SET SNMP CONTACT ""

SET SNMP LOCATION ""

SET SNMP TRAP COLDSTART OFF

SET SNMP TRAP WARMSTART OFF

SET SNMP TRAP LINKDOWN OFF

SET SNMP TRAP LINKUP OFF

SET SNMP TRAP AUTHENTICATIONFAIL OFF

SET DHCP OFF

SET DHCP DOMAIN

SET DHCP NETBIOS_SCOPE

SET CALLTIME VOICE INCOMING OFF

SET CALLTIME VOICE OUTGOING OFF

SET CALLTIME DATA INCOMING OFF

SET CALLTIME DATA OUTGOING OFF

SET USER LAN

SET BRIDGING OFF

SET IP ROUTING ON

SET IP ADDRESS 10.3.1.254

SET IP NETMASK 255.255.255.0

SET IP FRAMING ETHERNET_II

SET IP PROPAGATE ON

SET IP COST 1

SET IP RIP RECEIVE V1

SET IP RIP UPDATE OFF

SET IP RIP VERSION 2

SET USER Internal

SET IP ROUTING ON

SET IP ADDRESS 0.0.0.0

SET IP NETMASK 0.0.0.0

SET IP FRAMING ETHERNET_II

SET IP RIP RECEIVE V1

SET IP RIP UPDATE OFF

SET IP RIP VERSION 1

SET USER Standard

SET PROFILE ID 000000000000

SET PROFILE POWERUP ACTIVATE

SET PROFILE DISCONNECT KEEP

SET IP ROUTING ON

SET IP ADDRESS 0.0.0.0

SET IP NETMASK 0.0.0.0

SET IP FRAMING NONE

SET IP RIP RECEIVE V1

SET IP RIP UPDATE OFF

SET IP RIP VERSION 1

SET USER DFBUCIS2

SET PROFILE ID 000000000000

SET PROFILE POWERUP ACTIVATE

SET PROFILE DISCONNECT KEEP

SET BRIDGING OFF

SET 1 NUMBER

SET 2 NUMBER

TIMEOUT 1 DURATION 60

TIMEOUT 2 DURATION 60

SET PPP AUTHENTICATION OUT CHAP

SET PPP CLIENTNAME itwbel

SET PPP PASSWORD CLIENT ENCRYPTED

SET PPP SECRET CLIENT ENCRYPTED

SET PPP PASSWORD HOST ENCRYPTED

SET PPP SECRET HOST ENCRYPTED

SET IP ROUTING ON

SET IP ADDRESS 197.10.1.2

SET IP NETMASK 255.255.255.252

SET IP FRAMING NONE

SET IP PROPAGATE OFF

SET IP COST 1

SET IP RIP RECEIVE V2

SET IP RIP UPDATE OFF

SET IP RIP VERSION 2

SET IP ROUTE DEST 10.2.1.0/24 GATEWAY 197.10.1.1 PROPAGATE OFF COST 1

SET IP RIP SNAPSHOT CLIENT ACTIVE 15 QUIET 360 UPDATE ON

CD

LOGOUT


Regards,

Susana

jorge.mendez Tue, 10/15/2002 - 00:57
User Badges:

Hi Susana,


Have you tried to introduce in the configuration the command:


jorge.mendez Fri, 10/18/2002 - 02:16
User Badges:

Hi Susana, sorr a lot,

the command line is: line vty 0 4 that command permit access to the router through telnet.


P.D: sorry if my english is a bit bad but i´m triyiny to improve it ;-))


Regards.

lgijssel Tue, 10/15/2002 - 01:28
User Badges:
  • Red, 2250 points or more

There are a few odd thing in 801 config. Please try the following:

no ip route 0.0.0.0 0.0.0.0 eth0 I do not see the need for this route.

add the following route:

ip route 10.3.1.0 255.255.255.0 197.10.1.2


As far as I can see this will do the job but I would also advise you to remove the RIP routing process from both boxes. Otherwise you run the risk of the ISDN line being connected 24 hours per day.


On the 801:

no router rip


Remove the dialer map xx broadcast line and replace it with the same mapping, without the broadcast statement. To achieve this use the no dialer map command using your old line and then reenter the same line without the broadcast keyword as follows:

int di1

no dialer map xxxx broadcast

dialer map xxxx



On the 700 series it looks to me as if you have used config-maker. You should run this again to remove the rip routing The required static route is already there.


Goodluck!


Actions

This Discussion