×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

isdn using 2 bri going to 1 bri

Unanswered Question
Oct 31st, 2002
User Badges:

i am using 2 bri for data but when a voice call is made i want to use 1 bri for data and 1 bri for voice call.

please, what shell i do - the bri configuration is attached:


version 12.0

no service pad

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

!

hostname br-isdn

!

logging buffered 8192 debugging

aaa new-model

aaa authentication login default local

aaa authentication ppp default local

enable password 7

username as5200 password 7


!

!

!

!

clock timezone ISRAEL 2

clock summer-time ISRAEL date Apr 8 2001 1:59 Sep 21 2001 1:59

!

dial-peer voice 1 pots

no forward-to-unused-port

call-waiting

ring 0

port 1

destination-pattern 039246522

!

dial-peer voice 2 pots

no forward-to-unused-port

call-waiting

ring 0

port 2

destination-pattern 039246532

!

ip subnet-zero

!

ip domain-name ta.ladpc.gov.il

ip name-server 10.236.10.1

isdn switch-type basic-net3

!

!

process-max-time 200

!

interface Ethernet0

ip address 10.56.56.254 255.255.255.0

no ip directed-broadcast

!

interface BRI0

description phone

ip address negotiated

ip directed-broadcast

encapsulation ppp

dialer idle-timeout 3600

dialer string 9275000

dialer load-threshold 1 either

dialer-group 1

isdn switch-type basic-net3

isdn voice-priority 9246522 out always

isdn voice-priority 9246522 in always

isdn voice-priority 039246522 in always

isdn voice-priority 039246522 out always

isdn voice-priority 039246532 in always

isdn voice-priority 039246532 out always

isdn voice-priority 9246532 out always

isdn voice-priority 9246532 in always

isdn incoming-voice modem

ppp authentication chap

ppp chap hostname br_isdn

ppp chap password 7

ppp multilink

!

ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 BRI0

!

dialer-list 1 protocol ip permit

!

line con 0

transport input none

stopbits 1

line vty 0 4

exec-timeout 15 0

!

sntp server 10.227.236.1

end


br-isdn#



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
roturner Thu, 10/31/2002 - 12:34
User Badges:

Hi

The only thing that I can see is the dialer load-threshold 1 which should be set higher. Please try to change this and see how you go.

myaniv Sun, 11/03/2002 - 01:29
User Badges:

Hi

The dialer load-threshold set to 1 only just for triger the bri more quickly

Actions

This Discussion