Error writing NVRAM ... cannot size NVRAM

Unanswered Question

Initially the router was not even booting up. I used rommon to load another image and now the router boots up. One of the error that hasn't gone away is this:

Error writing NVRAM ... cannot size NVRAM

When i do sh ver, I see this line:

0K bytes of non-volatile configuration memory.

When i do "write", i get this:

startup-config file open failed (Not enough space)

When I run "setup", after a few Yes, I get this:

%No memory available

What is wrong with my nvram? Just a side note, I have plenty of dram available.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Erick Bergquist Mon, 11/04/2002 - 12:54
User Badges:
  • Silver, 250 points or more

What type of router is this?


Have you tried to do a write erase to clear out the NVRAM to see if that clears things up?


Erick

Erick Bergquist Tue, 11/05/2002 - 00:26
User Badges:
  • Silver, 250 points or more

What is the exact filename of the image and is the image is for the 1751V?


Is this a new router that you haven't got working yet, or was this working fine at some point?



I just read this bug. It refers to accessing the router simultaneously, which is not the case here. I consoled into the router while no other interface was connected. There is no running-config on it either. When I do "show run", I see nothing, not a single line of config. When I do config t, and add some commands, I still don't see anything. I'm leaning towards this router having bad nvram. Once I got a message "NVRAM: Device not found".

deilert Tue, 11/05/2002 - 14:23
User Badges:
  • Silver, 250 points or more

Accessing the box simultaneously only has to happen once. We had a whople slew of boxes that this occurred on . I suggest opening a TAC case to verify.

Actions

This Discussion