Unity install of 3.1.5 exchange error at "choose message store"

Unanswered Question
Nov 6th, 2002
User Badges:

I read the previous post with a similar title however my issue is different.

When I choose Ex2K the error message that comes back tells me that I do not have the correct build and SP of Exchange loaded.

I checked for the tempu.log file mentioned in the other post and found three of them, each in a different location. I believe this is due to the different users used to install the server.

What have I missed or performed or installed incorrectly? I am following the instructions in the Unity install guide sent with the software.

This is a new Unity server where I have joined an existing AD domain and Exchange is loaded locally. It is the first and only Exchange server in the domain. (I am building this server to migrate users from a 2.4.6(135) system.)

Thanks

Monica

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kechambe Wed, 11/06/2002 - 14:19
User Badges:
  • Gold, 750 points or more

Can you post your Unity version number and Exchange SP level?


Thanks.



m.balastik Thu, 11/07/2002 - 05:18
User Badges:

The Unity version I am installing is 3.1.5 with Exchange 2000 SP2.

tmaurello_2 Wed, 11/06/2002 - 19:13
User Badges:

The install guide is a little vague regarding the Exchange SP. Beginning with Unity 3.1.4, Exchange 2000 SP2 is required. I think you can find this on the 2nd service pack CD that came with the unity software. This is specified in the Unity 3.1.4 release notes.

Actions

This Discussion