×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

FXO PSTN Gateway

Unanswered Question
Nov 14th, 2002
User Badges:

Hi Guys,


I will appreciate your input on this problem. I have setup a FXO port as a gateway to the PSTN network for a lab IPT POD. Outbound calls work just as expected but inbound just doesn't work at all.


Rings are heard at the calling end but not called, but after 3rings the calling end goes dead whiles a check on the gateway still indicates an off hook.


It's a BT (British Telecom) analog line by the way.


Any ideas? Port configs below.



ccie-R1#sh voice port 1/0/0


Foreign Exchange Office 1/0/0 Slot is 1, Sub-unit is 0, Port is 0

Type of VoicePort is FXO

Operation State is DORMANT

Administrative State is UP

The Last Interface Down Failure Cause is Administrative Shutdown

Description is not set

Noise Regeneration is enabled

Non Linear Processing is enabled

Non Linear Mute is disabled

Non Linear Threshold is -21 dB

Music On Hold Threshold is Set to -38 dBm

In Gain is Set to 0 dB

Out Attenuation is Set to 3 dB

Echo Cancellation is enabled

Echo Cancellation NLP mute is disabled

Echo Cancellation NLP threshold is -21 dB

Echo Cancel Coverage is set to 8 ms

Playout-delay Mode is set to default

Playout-delay Nominal is set to 60 ms

Playout-delay Maximum is set to 200 ms

Playout-delay Minimum mode is set to default, value 40 ms

Playout-delay Fax is set to 300 ms

Connection Mode is normal

Connection Number is not set

Initial Time Out is set to 10 s

Interdigit Time Out is set to 10 s

Call Disconnect Time Out is set to 60 s

Ringing Time Out is set to 180 s

Wait Release Time Out is set to 30 s

Companding Type is u-law

Region Tone is set for GB


Analog Info Follows:

Currently processing none

Maintenance Mode Set to None (not in mtc mode)

Number of signaling protocol errors are 0

Impedance is set to 600r Ohm

Station name None, Station number None


Voice card specific Info Follows:

Signal Type is loopStart

Battery-Reversal is enabled

Number Of Rings is set to 5

Supervisory Disconnect is signal

Answer Supervision is inactive

Hook Status is On Hook

Ring Detect Status is inactive

Ring Ground Status is inactive

Tip Ground Status is inactive

Dial Type is dtmf

Digit Duration Timing is set to 100 ms

InterDigit Duration Timing is set to 100 ms

Pulse Rate Timing is set to 10 pulses/second

InterDigit Pulse Duration Timing is set to 750 ms

Percent Break of Pulse is 65 percent

GuardOut timer is 2000 ms

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jfrelin Fri, 11/15/2002 - 13:17
User Badges:
  • Cisco Employee,

Common Problem....


For example, if you have extension 4444 that you want all your incoming calls to goto you need to do something on the router.


Go into configure mode and into the voice-port interface that your incomming calls are coming into. ie: Voice-port 1/0/0


Add this line:

connection plar 4444


Ctrl-Z and write the config. Try dialing into the voiceport now and extension 4444 should ring on your voip phone. In my systems of FXO dialin, I take the extension specified in connection plar xxxx and point it to a basic IVR 100% of the time that lets you move the incoming caller about the system.


Hope that helps!


8gsiaw Mon, 11/18/2002 - 09:06
User Badges:


Cheers!! PLAR works fine and this question is juet food for thought.


I trust translation rules can fix this problem too. I not sure if CLI / callerid comes though on the line but my intention will be somthing like this ....


translation-rule 1

Rule 1 ^. 01908601000


On the voice port.


What are your thoughts?


jcmartin Fri, 11/15/2002 - 17:46
User Badges:

Could you show the config, especially the dial-peers?

Actions

This Discussion