×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

RME 3.4 - PROXY_DEVICE_SYSTEM_INFO error message

Unanswered Question
Nov 19th, 2002
User Badges:

Hi there,


Today I ran the RME function "export to file" and upon examining the output, found the following error message:

"ASA error -141: Table 'proxy_device_system_info' not found"


A few minutes later I was using Device Center on a different device and when I ran the function "Config QuickView Report' I got the same error message preceeded by this: "com.sybase/jdbc/SybSQLException"


This is CW2K LMS2.1 with RME 3.4.


Can somebody please clue me in on what's happening here?


Thanks



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rmushtaq Tue, 11/19/2002 - 10:05
User Badges:
  • Blue, 1500 points or more

Is this on Windows or Solaris?. Try Stopping/Starting the CW2K server (net stop/start crmdmgtd or /etc/init.d/dmgtd stop/start) and then try again. If that does not work, then this could be due to a corrupt RME database as well.

bread Tue, 11/19/2002 - 15:38
User Badges:

Unfortunately stopping and restarting the server didn't fix it. This is running on Windows 2000 with SP2 with a 1Ghz CPU and 1Gb RAM. What can I try next?

rmushtaq Tue, 11/19/2002 - 15:40
User Badges:
  • Blue, 1500 points or more

If you have a good backup of your CW2K/RME database, you can re-initialize it and then restore it from the backup to see if it solves the problem. Otherwise contact TAC.

karlheinz_fitzn... Fri, 11/22/2002 - 05:53
User Badges:

Hi everyone,


glad to here that I'm not the only one in the world receiving

"ASA error -141: Table 'proxy_device_system_info' not found" !


I received this error after having installed LMS 1.2 bundle update which did an upgrade on rme.db.


I found the SQL-Statements to create the missing table in

rme_schemaChanges.sql

but I have no idea howto create it under w2k.


Any suggestions?


Thanks



bread Tue, 11/26/2002 - 08:50
User Badges:

I'll open a case with TAC and post what they say to do...

karlheinz_fitzn... Tue, 12/10/2002 - 07:49
User Badges:

Hello Bread!


Did you open a case? It would be great to get some news!


Thanks


Karlheinz

bread Tue, 12/10/2002 - 12:43
User Badges:

Hi Karlheinz,


Yes, and what TAC said was to reinitialize (rebuild) the RME database. Here's the steps they outlined:


Stop the CW2000 Daemon Manager Service

cd CSCOpx\databases\rme

attrib -r rme.db

attrib -r syslog.db

del rme.db

del syslog.db

del rme.log (if it exists)

copy orig\rme.dborig rme.db

copy orig\syslog.dborig syslog.db

attrib +r rme.db

attrib +r syslog.db

Start the CW2000 Daemon Manager Service

Login CW2000

Manually add a device.


Then to test the export function:


Choose RME | Administration | Inventory | Export to File

Name the file as you choose and note the save path in the notes above that.

Choose Comma Separated Value (CSV) Format

Choose Version 1.0

Choose next


So I had to basically start from scratch. Not fun, but at least it appears stable again.


Hope this helps,

Brian Read

karlheinz_fitzn... Tue, 12/17/2002 - 05:44
User Badges:

Hi Brian,


thankyou for your response. I tried the reinit of rme.db one week ago, and it didn't work.

So I tried out my last chance and installed RME 3.4 over the existing Installation.

I lost all customer views and saved configurations but now everything seems to work!


So our problem has been fixed in different ways.


Best wishes for Xmas and 2003


Karlheinz




Actions

This Discussion