RME changes SNMP community string

Unanswered Question
Nov 22nd, 2002
User Badges:

Hi,


I have observed a very odd behaviour of RME 3.4 It changes a correctly entered SNMP (write) community by turning the last letter from uppercase to lowercase (e.g. "CiscO" -> "Cisco").


I found out because in "Check Devices Attributes" it always reported an incorrect write community. After downloading the database to an ASCII file I saw the problem. Of course I tried to fix it using "Change Device Attributes", but no effect. Next I downloaded everything to an ASCII file, edited that one, and uploaded it again, no effect either. Finally I deleted all devices from RME and synchronized them from Campus Manager, where the SNMP communities are configured correctly. No chance again.


Has anyone seen something else before (except from MS Word)?


It's LMS 2.1 running on Win2K. 2 proc server with 2 GB RAM


Any suggestion is welcome


Thanx

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rmushtaq Thu, 11/28/2002 - 07:12
User Badges:
  • Blue, 1500 points or more

If CCO Bug Toolkit does not show any known issues related to this then this could be a new problem with RME for which you may want to contact TAC for further troubleshooting.

fzeller Mon, 12/09/2002 - 08:32
User Badges:

Hi Georg


Afraid I don't have solution, just the same kind of problem


RME 3.4, latest patches, LMS 2.1 , w2k ( single processor )


read and write community : OK

but telnet and enable password are always stored in UPPERCASE

I also tried modifiying device attributes , reloading the devices "by hand" , importing them from a file : no improvement


If I try to set the other passworsds ( enable secret, TACAs, ... ) : they're all correctly set in the DB


Just those two : telnet and enable are always stored in UPPERCASE


And the worst : It works fine on my server ... the problem is just at the customer's site !!!



Regards


Fred



fzeller Tue, 12/10/2002 - 03:35
User Badges:

Hi Georg


You could try the solution given for my problem ( UPPER case telnet password that would not chnage back to lowercase )


1) export your device to a file (CSV)

2) reset the rme DB

3) import your device ( after correction of the file )


Regards


Fred

g.tresselt Wed, 02/05/2003 - 07:51
User Badges:

That is somehow the way to do it: Delete the device from the RME database and re-enter it with the correct string. But sometimes even that only works if you wait for quit some time (up to 1 week) before re-entering the device.


Must be some buffering feature of the database. It occurs with passwords as well.


Has anyone found a remedy?

Actions

This Discussion