×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

%STANDBY-3-DUPADDR:

Unanswered Question
Dec 3rd, 2002
User Badges:

Hi,


I have 2x 6509 at the core with one of the cores connecting to a 2950 edge switch (each cores have 2 MSFC's). I am getting the below error message


1y37w: %STANDBY-3-DUPADDR: Duplicate address 10.44.228.164 on Vlan70, sourced by 0009.b7c8.4a01


I have checked the MAC address and it looks like it is port 1 of the 2950 switch (nothing is connected into this and I have also shut the interface down)


We have loads of 3500 series edge switches and I don't get any error messages from the MSFC's.


The version I am running


6509 - 5.5(6) CatOS

MSFC - 12.1(2)E

2950 - 12.1(6)EA2a


Any ideas - could it be OS levels?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lgijssel Tue, 12/03/2002 - 05:45
User Badges:
  • Red, 2250 points or more

when it is on the 2950 use the command:


sh mac-address-table


This will give you a mac-table with the interface on which this mac was seen.

The same command works also on the 3524.

It is not likely that the ip address belongs to an interface if you have not explicitly configured it. So you will have to find the offending device.

With the command above, this should be possible within a relatively short time. Good hunting!

chris-darling Tue, 12/03/2002 - 06:17
User Badges:

Thanks for the idea.


I have tried that and the mac address is not in the list on the 2950.


I have noticed that when I look on the log on the 2950 that the fa interfaces goes down and up frequently

villalva.n Tue, 12/03/2002 - 07:17
User Badges:

I have exactly the same problem with the same hardware and software versions.


I ,ve connect an sniffer and i can see that active router is multicasting two hellos with ¡virtual mac add!. and nother two hellos with ¡2950´s port 1 mac address! each three seconds.

And backup router is multicasting two hellos whith itself burned mac add and another two hellos with the ¡same! 2950´s port 1 mac address ?¡


This morning i,ve shutdown the port one of that 2950 but the problem persists


we need more ideas.





chris-darling Tue, 12/03/2002 - 07:21
User Badges:

Thank god it is not just me then!!


Siemens thinks it could be the level of CatOS we are running.


I will post back when I have some info

schm196 Mon, 12/30/2002 - 09:30
User Badges:

Search for my post "STANDBY-3-DUPADDR not sourced by HSRP process", first posted on October 11. Same problem - it was the IOS release on the 3550 access switches that caused the trouble; we've had the same (12.1[6]) that you guys are using.

chris-darling Mon, 01/06/2003 - 02:18
User Badges:

I have now fixed the problem by upgrading the IOS on the 2950 to 12.1(12)


Hope this is some use to others out there with this problem

Actions

This Discussion