×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

SNMP community string info sync lost between RME and DFM

Unanswered Question

When I use the SNMP Community template from NetConfig in LMS 2.1 to update the RO and RW strings in my devices, the NetConfig job completes successfully, and all of the devices are updated. I verify this via telnet.


However, Device Fault Manager brings up SNMP alarms because DFM still contains the old RO community string. How can I update the DFM database to reflect the new string information?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rmushtaq Wed, 12/04/2002 - 16:42
User Badges:
  • Blue, 1500 points or more

Either delete the device from DFM and then add it back again with new info OR import from seed file OR just delete the device and if DFM ChangeProbe process is running, then DFM will sync the devices automatically from RME again. Lastly, you can re-initialize the DMF database but in that case you'll loose all other Polling/Threshold settinsg as well which you don't want to. So, deleting and adding the devices back again in DFM is the easiest way. Also install DFM 1.2 IDU 1.2.3 from CCO to to get additional new device support and bug fixes in DFM 1.2 if you're interested.

Thanks for your prompt reply. How do I go about manually adding a device to DFM? All of my DFM devices have been automatically discovered as I have added them to the RME inventory. RME shows the DfmChangeProbe process running normally, so why did the new info not get detected and imported by this process?

Thanks

Actions

This Discussion