×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

350APC and wireless vlans

Unanswered Question
Dec 5th, 2002
User Badges:

I have a 350 Access point running 12.0T software with a laptop running ACU 5.05 and most up to date drivers. I am getting problems when I am setting up vlans that correspond to ssid. The native vlan appears to work all the time, however when I change the profile to jump into another vlan and do dhcp renew etc I initially get an ip address etc and it says I am authenticated then almost straight away it de-associates the laptop with the message


Disassociating [NETTEAM10]"mac-address" reason "Can Not Support All Requested Capabilities"


this continuously scrolls away, the only way I can get it to work is to set a profile then reboot the access point, and then it only works for approx 10 mins. When I look in Associations it appears that the card always wants to stay in the native vlan even if I deassociate it etc


thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
btillery Thu, 12/05/2002 - 09:17
User Badges:

What are you using for your network adapter? If Cisco, what firmware, driver, and ACU version are you running?


I've seen this message surrounding the use of TKIP and/or MIC on the AP, however, the adapter in question doesn't support those features.

candv Fri, 12/06/2002 - 01:01
User Badges:

It is an Aironet 350 pcmcia running 8.23 firmware and 5.05 ACU, running on a win98 box, I have also tested it with XP but still no luck, It still seems like the adapter always wants to stay in the native vlan.

thanks

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode