Domain controller down

Unanswered Question
Dec 10th, 2002
User Badges:

Our domain controller that has the global catalog crashed today. In order to bring Unity back up, (with help from TAC) we made our second domain controller a global catalog manager (restarted) and changed the following registry keys on the Unity box so it would know to go to the second dc.


HKEY_LOCAL_MACHINE\SOFTWARE\Active Voice\Directory Connectors\DirSynchAD\1.00\Directory\PreviousDC

HKEY_LOCAL_MACHINE\SOFTWARE\Active Voice\Directory Connectors\DirSynchAD\1.00\Domains\avvid.phn\DefaultDomainController

HKEY_LOCAL_MACHINE\SOFTWARE\Active Voice\Directory Connectors\DirSynchGlobalCatalog\1.00\Directory\DefaultGlobalCatalogServer

HKEY_LOCAL_MACHINE\SOFTWARE\Active Voice\Directory Connectors\DirSynchGlobalCatalog\1.00\Directory\PreviousDC


Exchange 2000 pointed to the second controller itself. Unity is up and going. All looks well except we cannot get into administration or take a look at the status monitor. The error we get is the following:


Access denied Your Windows Domain Account [Domain\Installation account] is not associated with a Unity Subscriber.

You cannot access the Unity System Administration web pages.

Please see your system administrator for more details.


I have tried to reset permissions to my administrator account; however, the results are still the same.

Any help would be appreciated.


Unity 3.1(2c)

Exchange 2000 on box

Domain controller off box


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
oliviers Tue, 12/10/2002 - 12:52
User Badges:
  • Cisco Employee,

When you get that message when trying to go into the SA, check the event log for Unity error messages, there's probably something there. If there is, post it here.


If you see something like "FindCsComponents" with a return code of 6BA, you can try restarting the AvCsGateway service.

ssmith222 Tue, 12/10/2002 - 17:52
User Badges:

Oliviers,


Restarting the AvCsGateway service worked!


Thank you very much.


Stan

Actions

This Discussion