×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Windows XP with SP1 and CiscoWorks 2000

Unanswered Question
Dec 18th, 2002
User Badges:

I have installed CiscoWorks 2000 on Windows 2000 Server and it functioning properly but I am unable to access Campus Manager applications from clients. The clients are currently running Windows XP SP1 with Java 1.3.1 (downloaded from Cisco Website). I was able to access it from Windows 2000 client but since I upgraded to Windows XP, I am unable to access it. Any thoughts...


Thanks


Rakesh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rmushtaq Wed, 12/18/2002 - 13:16
User Badges:
  • Blue, 1500 points or more

Make sure that you do not have multiple different version of Java plug-in's installed on your XP client. If so, remove them OR better just remove all install plug-in's from the client and then point your browser to your CW2K server again which will download and install the fresh/correct plug-in version again. See if this helps.

rakesh503 Thu, 12/19/2002 - 09:42
User Badges:

I tried your suggestion on one of the clients and the solution did not appear to resolve the problem. Once I removed the Java Plug-in 1.3.1 and tried to load campus application, it downloaded Java 2 runtime standard edition 1.3. After the installation was completed, I tried loading the campus manager application and it hangs. Any other thoughts...


Thank you.. Rakesh

rmushtaq Thu, 12/19/2002 - 10:07
User Badges:
  • Blue, 1500 points or more

Does it hang if you use a NT/Win2K Client?

rakesh503 Mon, 12/23/2002 - 06:09
User Badges:

It was working properly when I had Windows2K. I tried the other option of unstalling Java 1.3.1 and installing Java runtime 2 1.3 version. All the campus manager applications still does not function. I appreciate your help... Any other workaround for this issue..


Thanks


rmushtaq Tue, 12/24/2002 - 10:48
User Badges:
  • Blue, 1500 points or more

Then contact TAC.

rakesh503 Thu, 12/26/2002 - 05:47
User Badges:

Hello --


I removed all the Java Plug-in and installed Java 2 Runtime 1.3.1. I also rebooted the CiscoWorks 2000 server and it is working properly. I appreciate all your help. Thank you very much. Rakesh

Actions

This Discussion