WIC 56K 4-Wire CSU/DSU

Unanswered Question
Dec 24th, 2002

I have a WIC 56K 4-wire CSU/DSU installed in a Cisco 1720 router. The CSU/DSU is connect to a Frame-Relay DS0 circuit. The serial interface is configure with the following statements:

interface serial 0

encapsulation frame-relay IETF

service-module 56K clock rate 64

frame-relay lmi-type ansi

My problem is the serial interface will not stay active and I'm receiving framing errors. Can some tell me if this card - WIC 56K CSU/DSU will work in this configuration. If yes, it the configuration for the serial interface correct?

Router IOS IP PLUS 12.2.5

Thanks in advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
deilert Tue, 12/24/2002 - 09:52

you need to enter the command

service-module t1 timeslots xx (number of ds0's)

service-module t1 fdl both (this will allow for the carrier to loop your card )

fftg Tue, 12/24/2002 - 11:03

Having the same problem. I was told to check the telco to see how the circuit was built - if it is a 64k clear channel then it will work. But if it is a T1 access using a single DSO as the port speed (64K) then no, you will have to upgrade to the T1 DSU.

Good luck to us!!

Actions

Login or Register to take actions

This Discussion

Posted December 24, 2002 at 9:40 AM
Stats:
Replies:2 Avg. Rating:
Views:297 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 2,069
2 1,736
3 1,675
4 1,624
5 1,529
Rank Username Points
5
5
5
5
5