×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

router 1720 dialup ISDN: after some time connects automatically

Unanswered Question

Hi, configured router to make an isdn call for any ip traffic. Works well and after 3 minutes off idle time he disconnects. Till there everything is perfect. But after a few minutes he automatically makes a new ISDN call without any (consience) traffic generated. Sbo any idea? rip? dhcp?

The config:

memory-size iomem 25

ip subnet-zero

no ip domain-lookup

!

ip dhcp pool 1

network 10.164.98.0 255.255.255.0

default-router 10.164.98.1

dns-server 195.238.2.22

!

isdn switch-type basic-net3

!

!

!

interface BRI0

description connected to Internet

no ip address

no ip directed-broadcast

ip nat outside

encapsulation ppp

dialer rotary-group 1

isdn switch-type basic-net3

no cdp enable

!

interface FastEthernet0

description connected to EthernetLAN

ip address 10.164.98.1 255.255.255.0

no ip directed-broadcast

ip nat inside

!

interface Dialer1

description connected to Internet

ip address negotiated

no ip directed-broadcast

ip nat outside

encapsulation ppp

no ip split-horizon

dialer in-band

dialer idle-timeout 180

dialer string 0090934100

dialer hold-queue 10

dialer-group 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname bn445864

ppp chap password 7 031E031E1F07274D4D

ppp pap sent-username bn445864 password 7 1054510C1C1F140A0F

!

router rip

version 2

passive-interface Dialer1

network 10.0.0.0

no auto-summary

!

ip nat inside source list 1 interface Dialer1 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

!

access-list 1 permit 10.164.98.0 0.0.0.255

dialer-list 1 protocol ip permit

snmp-server community public RO


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
giedriusa Tue, 01/14/2003 - 04:02
User Badges:

Hi,

during active call, a command

show dialer interface dialer1

will give You a reason for initiated call.


HTH

Regards

Giedrius

tepatel Tue, 01/14/2003 - 09:07
User Badges:
  • Cisco Employee,

You can debug that issue very quick about what kind of traffic is bringing the line up. "debug dialer events" will give you that information.

ali-franks Wed, 01/15/2003 - 06:00
User Badges:

Peter,

If you're running Win2K or above, try either disabling NetBIOS over TCP in network properties or apply an ACL on the Ethernet port to deny UDP ports 137, 138. That is NetBIOS name-service and datagram-service.

Ali

Actions

This Discussion