×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

MC3810 DSP errors

Unanswered Question
Jan 14th, 2003
User Badges:
  • Purple, 4500 points or more

Hello all,


I have a MC3810 with , a analog voice module, with 2 FXS, 2FXO and 2E&M ports on it. I have two analog phones connected to each FXS port. Dial peers for the phones have been configured with assigned numbers 1001 and 1002.


both phones are getting Dial tones, but when one tries to call the other I get the following error.


05:19:54: act_bridge: reg_invoke_dsprm_get_capabilities failed

05:19:54: act_bridge: reg_invoke_dsprm_get_capabilities failed


The errors looked to me like a internal DSP error.


Next step taken was to simulate a test call from the software....using command " csim start xxxx " where xxxx is the ph number. I got the following Syslog errors....


Router#csim start 1001

csim: called number = 1001, loop count = 1 ping count = 0


02:54:48: %VTSP-3-DSP_TIMEOUT: DSP timeout on event 0x43: DSP ID=0x1: DSP Disc (call mode=0)

csim: loop = 1, failed = 1

csim: call attempted = 1, setup failed = 1, tone failed = 0


I used Error Message Decoder to decode the typical syslog msg. The output doesnt help much in this regard to solve the problem, other than as a last resort to contact cisco TAC.


I did try some commands to reset the DSP chips (there are 6 DSP chips) and after that, when i try to simulate a call to either 1001 or 1002, using "csim start" command, i do get rings on respective phones.


But again when i try calling from one phone to another, I get the same error messages back.


Before contacting TAC , i wanted to get some expert advices of VoIP experts.


Looking forward to get tonnes of replies to the above problem....



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion