×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

AS5350 Outgoing Modem Call

Unanswered Question
Jan 27th, 2003
User Badges:

I have a AS5350. I would like to make an outgoing Async modem call to a Multitech modem connected to an Async line on the AS2500. I followed the document "Configuring a Cisco AS5350 or AS5400 for Outgoing Modem and ISDN Calls". My connection is not coming up. Can you tell by looking at the debug information what the problem might be?


IOS Version on AS5350 - 12.2(2)XB8

IOS Version on AS2500 - 12.1(18)


Here is a portion of the debug messages......

*Jan 5 01:10:12.675: As1/58 LCP: TIMEout: State REQsent

*Jan 5 01:10:12.675: As1/58 LCP: O CONFREQ [REQsent] id 175 len 25

*Jan 5 01:10:12.675: As1/58 LCP: ACCM 0x000A0000 (0x0206000A0000)

*Jan 5 01:10:12.675: As1/58 LCP: AuthProto CHAP (0x0305C22305)

*Jan 5 01:10:12.675: As1/58 LCP: MagicNumber 0x1F63DC36 (0x05061F63DC36)

*Jan 5 01:10:12.675: As1/58 LCP: PFC (0x0702)

*Jan 5 01:10:12.675: As1/58 LCP: ACFC (0x0802)

*Jan 5 01:10:14.691: As1/58 LCP: TIMEout: State REQsent

*Jan 5 01:10:14.691: As1/58 LCP: O CONFREQ [REQsent] id 176 len 25

*Jan 5 01:10:14.691: As1/58 LCP: ACCM 0x000A0000 (0x0206000A0000)

*Jan 5 01:10:14.691: As1/58 LCP: AuthProto CHAP (0x0305C22305)

*Jan 5 01:10:14.691: As1/58 LCP: MagicNumber 0x1F63DC36 (0x05061F63DC36)

*Jan 5 01:10:14.691: As1/58 LCP: PFC (0x0702)

*Jan 5 01:10:14.691: As1/58 LCP: ACFC (0x0802)

*Jan 5 01:10:16.707: As1/58 LCP: TIMEout: State REQsent

*Jan 5 01:10:16.707: As1/58 LCP: O CONFREQ [REQsent] id 177 len 25

*Jan 5 01:10:16.707: As1/58 LCP: ACCM 0x000A0000 (0x0206000A0000)

*Jan 5 01:10:16.707: As1/58 LCP: AuthProto CHAP (0x0305C22305)

*Jan 5 01:10:16.707: As1/58 LCP: MagicNumber 0x1F63DC36 (0x05061F63DC36)

*Jan 5 01:10:16.707: As1/58 LCP: PFC (0x0702)

*Jan 5 01:10:16.707: As1/58 LCP: ACFC (0x0802)

*Jan 5 01:10:16.807: As1/23 LCP: State is Closed

*Jan 5 01:10:18.723: As1/58 LCP: TIMEout: State REQsent

*Jan 5 01:10:18.723: As1/58 LCP: O CONFREQ [REQsent] id 178 len 25

*Jan 5 01:10:18.723: As1/58 LCP: ACCM 0x000A0000 (0x0206000A0000)

*Jan 5 01:10:18.723: As1/58 LCP: AuthProto CHAP (0x0305C22305)

*Jan 5 01:10:18.723: As1/58 LCP: MagicNumber 0x1F63DC36 (0x05061F63DC36)

*Jan 5 01:10:18.723: As1/58 LCP: PFC (0x0702)

*Jan 5 01:10:18.723: As1/58 LCP: ACFC (0x0802)

*Jan 5 01:10:20.739: As1/58 LCP: TIMEout: State REQsent

*Jan 5 01:10:20.739: As1/58 LCP: O CONFREQ [REQsent] id 179 len 25

*Jan 5 01:10:20.739: As1/58 LCP: ACCM 0x000A0000 (0x0206000A0000)

*Jan 5 01:10:20.739: As1/58 LCP: AuthProto CHAP (0x0305C22305)

*Jan 5 01:10:20.739: As1/58 LCP: MagicNumber 0x1F63DC36 (0x05061F63DC36)

*Jan 5 01:10:20.739: As1/58 LCP: PFC (0x0702)

*Jan 5 01:10:20.739: As1/58 LCP: ACFC (0x0802)

*Jan 5 01:10:22.755: As1/58 LCP: TIMEout: State REQsent

*Jan 5 01:10:22.755: As1/58 LCP: State is Listen

*Jan 5 01:10:22.759: As1/58 LCP: State is Closed

*Jan 5 01:10:22.759: As1/58 PPP: Phase is DOWN

*Jan 5 01:10:27.759: As1/58 LCP: State is Closed


Thank You in Advanced for your support in this matter.


Sean

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
a.manosca Mon, 01/27/2003 - 17:30
User Badges:
  • Bronze, 100 points or more

Hi, I guess these debugs are from the AS5350?

The debug shows that this device is sending CONFREQ but it is not receiving

a reply from the other end.


*Jan 5 01:10:12.675: As1/58 LCP: O CONFREQ [REQsent] id 175 len 25


This is an outbound packet (because of the "O") for a Configuration Request sent to the other device. Try to get the debugs from the other end to verify that it is receiving the requests. This type of problem is commonly caused by speed

mismatch.


Hope this helps.

sean.boston Tue, 01/28/2003 - 06:39
User Badges:

Thank you for your help. The problem is resolved.


Thanks Again


tepatel Mon, 01/27/2003 - 18:40
User Badges:
  • Cisco Employee,

Configure "modem autoconfigure discovery" under the line config of 2500 router. After that issue "clear line x" command for router to discover the modem. And try dialin again.

Do you see any packet drops under the async interface on AS5350?

Actions

This Discussion