×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Don't see all Exchange mailboxes after Unity user import

Unanswered Question
Jan 31st, 2003
User Badges:

I am using Exmerge 2k to import users mailboxes yet I don't see all the exchange mailboxes. User accounts are in Unity. Even in Exchange System Manager, I don't see all the Exchange mailboxes. I saw this with my first install which wasn't an issue - I wasn't importing exchange mailboxes. (The mailboxes were created the first time a user logged into their Unity voicemail account.)

Even in Users and Computers I don't see the Exchange mailbox information. I do see e-mail addresses for the Exchange account.

I am running Unity 3.1.5, Exchange 2k (local and only Exchange server in the domain) and joined an existing AD domain.

Monica

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lindborg Fri, 01/31/2003 - 08:46
User Badges:
  • Cisco Employee,

Are these mailboxes hidden from the address book by any chance? ExMerge doesn't deal with hidden mailboxes at this point (something I've taken up with the folks at Microsoft a while ago). Currently the only solution is to unhide the mailboxes and then import/export from/to PST files and then hide them again.


If this is what you're experiencing then you can use the message store manager on www.CiscoUnityTools.com to bulk hide/unhide these users in the address book (works for 2K, doesn't currently work with 55).


If that's not your case we'll have to take a closer look at what's going on.

m.balastik Fri, 01/31/2003 - 09:00
User Badges:

I don't know if they are hidden from the address book and I don't know where to look to see if they are hidden.

They aren't hidden in the old 55 exchange server where the pst file is from. I am only testing with one account at the moment - mine!

Monica

lindborg Fri, 01/31/2003 - 09:32
User Badges:
  • Cisco Employee,

if ExMerge isn't showing you a mailbox to import the PST file into the only reasons I can think of for this is the mailbox resource hasn't been created by Exchange (could be a RUS issue) or the mailbox is hidden in the address book. You can check the address book thing in ADUC - look at the properties for a user and on the "Exchange Advanced" tab there will be a checkbox there that says "Hide from Exchange Address list".


If the mailbox resource hasn't been created that'd be odd - it's normally a RUS problem with child domains or an E2K system without recent SPs but even then it'll create them eventually, it just takes a long time (i.e. an hour) for it to get around to adding the mailbox stuff. Here's a link on what the RUS is:


http://msdn.microsoft.com/library/default.asp?url=/library/en-us/wss/wss/sgw_addressing_RUS.asp


And another for one possible scenario where it's not adding mailbox resources to new objects:


http://support.microsoft.com/default.aspx?scid=kb%3ben-us%3b317654


something to start with anyway...

m.balastik Fri, 01/31/2003 - 11:53
User Badges:

Okay, I checked to see if the checkbox "Hide from Exchange Address list" is checked off and no it is not.

I looked at the links you sent me and I am following what is says to do in the second link. The RUS is currently set to run immediately. I loaded the users into the Unity database before Christmas so I am sure there has been plenty of time for everything to synchronize between Unity and Exchange.

I will let you know how it things are once the RUS has rebuilt.

BTW E2K has the recommended latest SPs.

Monica

m.balastik Fri, 01/31/2003 - 13:18
User Badges:

I let the RUS run on the child domain and I still do not see the mailbox information in the ADUC. For my account I removed the exchange attributes and then created a new Exchange account, readded my account to Unity and everything is there.

What is my next step?

Monica

Actions

This Discussion