×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

How to configure pix interfaces to full-duplex communication

Unanswered Question
Jan 31st, 2003
User Badges:

Hi,


I have a pix firewall connect to a Cisco router. When i See router interface many CRCs appear in the interface. Router interface is a fastethernet interface and its configured with full-duplex option. In pix configuration i cant find where full-duplex can will enable.


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Hi,


On your pix make sure you are on config mode i.e.


pix(config)# interface ethernet inside 100full

...if you want the pix interface outside to be running at 100 full duplex than do

pix(config)#interface ethernet outside 100full


*Make sure you write to memory i.e. wr m after you have changed the ethernet speed* also a reload of your pix will be good.


Hope this helps.


Jay.

Actions

This Discussion