×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Low performances using catalyste 2924 XL with Internet Sharing Box

Unanswered Question
Feb 18th, 2003
User Badges:

Hello,


I have built a small LAN with Hubs and an Internet Sharing Box model 200E of NEXLAND to share internet access.


In order to increase LAN performances, I have replaced the Hubs with catalyste 2924 XL switchs, but instead I 'm experiencing slower performances.

I have checked the wiring, the Dial-up connection to ISP and the status leds of the switchs and have found no problem.


Catalyste switchs have been installed with factory settings.


Can any body help me to find what's going wrong.


Hall


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

You were too broad with your problem description to really focus on any one area that could be degrading your network performance. However, given the fact that you've more than likely migrated from 10mb half-duplex connections to 100mb full-duplex capable connections. With that being said, I would check the NIC settings on your workstations.. as well as the port settings on the 2924 switches for duplex/speed mismatches & dropped packets. Hope this helps..


- Matt

hallharken Wed, 02/19/2003 - 10:18
User Badges:


Hello Matt,


Thanks for your answer.


Find hereafter more details about my installation:


Prévious installation was using 10/100 Mbps Hubs and the related ISB, global performance for internet access was acceptable.


In new installation, all hubs have been replaced with Catalyste 2924 switchs with factory settings, performance for i nternet access is now lower than previously.


I have checked all catalystes' LEDs and found the following :

- No collision

- No trafic overload (maximum trafic load less than 50%)

- All stations ports are rating 100 Mbps in Full Duplex mode

- ISB's LAN port rating 10 Mbps in Half Duplex mode (as spécified by

manufacturer)


I have removed the catalysts switchs to re-install the previous Hubs, performances have comeback to prévious level but better than with catalysts.


I hope this will help you to have a better understanding of my problem.


Best regards,


Hall

Actions

This Discussion