Unity 3.1.5 Universal Dialogic Diagnostic Utility Error 1051 and more...

Unanswered Question
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
oliviers Wed, 02/26/2003 - 19:40
User Badges:
  • Cisco Employee,

What type of board? What problem or configuration scenario are you trying to resolve? Are you doing the UDD with Unity up and running? Do the application or system event logs show any corresponding errors?

Hi,


Peter and I are working on the same problem. So let me give you some details.


- 1st time install

- Unity to Avaya Integration (Avaya not yet integrated)

- Unity is up and running when I run UDD

- no error messages in the applicatin/ssytem event logs

- all ports from Dialogic Board show up in Unity (From Sys Admin --> system --> ports).


The PBX vendor (Avaya) is due to arrive today to try to integrate with the Unity Box. I'm hoping this is just a benign error.


Van

oliviers Thu, 02/27/2003 - 06:41
User Badges:
  • Cisco Employee,

I'm pretty sure this is a benign error, and the reason why I think this is coming up is because Unity is running (it's initialized TAPI and has got a hold of the board). You can try this:


1. Shut down Unity.

2. Stop the Telephony service (you'll have to be local, I don't think this will work too well over WTS).

3. Run the UDD again.


I'm expecting that you will not see that error. The UDD needs to do things that it can't when the board has been initialized and up and running.

Actions

This Discussion