×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Restoring Cisco Works LMS

Unanswered Question
Mar 5th, 2003
User Badges:

My CW2000 installation failed after installing another 3rd party software package on the machine.

In effect I have rebuilt the machine now.

In the prior installation I had scheduled the CW backups.

These are available from 3-1-2003 in cmf rme dfm folders

What is the best procedure to restore my installation.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
rmushtaq Wed, 03/05/2003 - 15:51
User Badges:
  • Blue, 1500 points or more

Assuming that your previous and current installations are exactly the same CW2K versions and also that your backup of the previous install was good then you can use the restoreback script to restore your data that you backedup using the GUI earlier:

http://www.cisco.com/en/US/products/sw/cscowork/ps2073/products_qanda_item09186a00800cdec5.shtml#Q3

jgbarnes Wed, 03/05/2003 - 19:05
User Badges:

Thank You

This did work

The perl script might need some work though as it kept looking in the program files\ciscopx\backup\manifest\"cmf or rme"\database\ "ani or rme or cmf_Dbversion.txt" files which aren't there. After copying them from the real backup directory and placing them in the appropriate places the restore seems to have gone very well.


Jeff


Actions

This Discussion