×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

User unable to access his voice mail thru phone

Answered Question
Mar 6th, 2003
User Badges:

Hi all,


Its unity 3.1. Today suddenly user got the fail safe message. Unity did not log any events in the event viewer. I double checked that. Now how do i proceed. I tried deleting that user successfully and recreatng his mail box. It worked for a while only..maybe 8-9 hrs. After that he gets the same message that system cannot process his request.....Please reply ASAP.


Thanks

Senthil

Correct Answer by Anil Verma about 14 years 5 months ago

I ran a query on the forum for the 0x8004000c error. Other folks have seen this before and it seems in some cases it seems to be related to moving mailboxes around. For eg check this link -

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.ee828d6/3#selected_message



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
oliviers Thu, 03/06/2003 - 13:56
User Badges:
  • Cisco Employee,

I can pretty much guarantee that any failsafe condition will generate a write to the event log. If there's no event, either the event log has looped over and is overwriting itself, or it wasn't really a failsafe condition.


Is it happening now? What exactly did the caller hear? When in the Unity conversation did they hear it? What were they doing in Unity at the time?

senthil.natarajan Thu, 03/06/2003 - 13:59
User Badges:

Caller heard that the operation cannot be performed at this time. He is trying to access his vm to retrive his voice mail. And his MWI alone is not working properly. And FYI this user alone does not have VMO.

oliviers Thu, 03/06/2003 - 14:15
User Badges:
  • Cisco Employee,

I guess what I was getting at was exactly when did they hear the failsafe conversation? Before entering their password? After? After the inital message count? Before listening to messages? During?


Without details like that, we won't have much to go on.

Anil Verma Thu, 03/06/2003 - 14:19
User Badges:
  • Cisco Employee,

So if I understand this right, the problem is only with one subscriber. Additionally this suscriber does not have their MWI working. Also recreating the subscriber had things working for 8 hours and then stopped again.


Here are two things to check -

1) Run DBWalker on this Unity machine. See if there are errors associated this particular subscriber.

2) Please walk us thorugh what happens when the susbcriber dials in. I will be interested in knowing where in the process are they hearing the failsafe. Also look in the application event log again to see if there are any event log errors during the timeframe of the subscriber logging into Unity.

senthil.natarajan Thu, 03/06/2003 - 14:29
User Badges:

REcreating the problem again, we noticed these errors on the log.

First Error:


AvConvMsg_MC

Event ID 10002



IAvDohMailUser::get_PrimaryMailbox returned [0x8004000c] on line 209 of file h:\commsvr\Sources\ConversationEng\AvStateSvr\AvSGetMailboxStatus.cpp


Running conversation SubMenu on Port 4

Subscriber Display Name : vm21454

Subscriber Alias : vm21454


Running conversation SubMsgCount on Port 4



Second Error:


AvConvMsg_MC

Event ID 10002



GetMailboxStatus returned [0x8004000c] on line 108 of file h:\commsvr\Sources\ConversationEng\AvStateSvr\AvSGetMailboxStatus.cpp


Running conversation SubMenu on Port 4

Subscriber Display Name : vm21454

Subscriber Alias : vm21454


Running conversation SubMsgCount on Port 4



senthil.natarajan Thu, 03/06/2003 - 15:07
User Badges:

Also i am not able to run the dbwalker for 2.x i downloaded from the answermonkey.net.

It gives me error. Also a new 5.5 exchange server is added to the domain, is there any datbase replication failure. my unity is 2.4.6.135

Correct Answer
Anil Verma Thu, 03/06/2003 - 16:25
User Badges:
  • Cisco Employee,

I ran a query on the forum for the 0x8004000c error. Other folks have seen this before and it seems in some cases it seems to be related to moving mailboxes around. For eg check this link -

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.ee828d6/3#selected_message



oliviers Thu, 03/06/2003 - 16:56
User Badges:
  • Cisco Employee,

That error message can come up for a lot of reasons. If this was working at one time and then stopped, it's possible there's a security issue; Unity has been recently locked out of something. Can you post the MS OS patches that have been applied on the system? You can find them in the control panel under add/remove programs. If you can list the numbers, that'd be great.

Actions

This Discussion