×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Can't approve job when distributing image with SWIM

Unanswered Question
Mar 11th, 2003
User Badges:

I have a LMS 2.1 station with RME 3.4.

I retreived successfully images from cat6K with Software Management and

put them in the library.

I tried to restore an image from that library to a cat6K using distributing

image. For that, I scheduled a job in which I upgrade the switch with the

same image as it already has. I created an approval list with admin user and

when I tried to approve the job which is scheduled as admin user , the job will

never appear in the browser list of approval jobs. The list is always empty.

Is there something I miss in the process to distribute an image ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
beth-martin Mon, 03/17/2003 - 09:03
User Badges:
  • Bronze, 100 points or more

I would suggest you check the following for correct job approval:


1. Add the approver user account with Approver role. Select: CiscoWorks2000 Server > Setup > Security >Add Users.

2. Create Approver List. Select: Resource Manager Essentials > Administration > Job Approval > Create Approver List.

3. Enable the Software Management specific Job Approval option. Select: Resource Manager Essentials > Administration > Job Approval > Edit Preferences>SWIM


More questions answered here at:

http://www.cisco.com/en/US/products/sw/cscowork/ps2073/products_qanda_item09186a00800a6105.shtml




ppoiron Mon, 03/17/2003 - 09:14
User Badges:

Thanks for your informations.

I've already done that but with the login approver in the approver list I can't approve the job because the job doesn't appear in the list (the box is empty). So when the scheduled time is reached, the job is rejected.

Patrice

Actions

This Discussion