ISDN Problems

Unanswered Question
Mar 11th, 2003
User Badges:

I am testing my ISDN line and I seem to be getting the following errors when I do a -debug isdn events- :



00:10:20: ISDN BR0: Physical layer is IF_DOWN

00:10:20: ISDN BR0: Recvd MPH_DEACT_IND from L1

00:10:20: ISDN BR0: L1 is IF_ACTIVE


00:11:12: ISDN BR0: Physical layer is IF_DOWN

00:11:12: ISDN BR0: Recvd MPH_DEACT_IND from L1

00:11:12: ISDN BR0: L1 is IF_ACTIVE


00:12:05: ISDN BR0: Physical layer is IF_DOWN

00:12:05: ISDN BR0: Recvd MPH_DEACT_IND from L1

00:12:05: ISDN BR0: L1 is IF_ACTIVE


00:12:57: ISDN BR0: Physical layer is IF_DOWN

00:12:57: ISDN BR0: Recvd MPH_DEACT_IND from L1

00:12:57: ISDN BR0: L1 is IF_ACTIVE


00:13:49: ISDN BR0: Physical layer is IF_DOWN

00:13:49: ISDN BR0: Recvd MPH_DEACT_IND from L1

00:13:49: ISDN BR0: L1 is IF_ACTIVE


00:14:41: ISDN BR0: Physical layer is IF_DOWN

00:14:41: ISDN BR0: Recvd MPH_DEACT_IND from L1

00:14:41: ISDN BR0: L1 is IF_ACTIVE


00:15:33: ISDN BR0: Physical layer is IF_DOWN

00:15:33: ISDN BR0: Recvd MPH_DEACT_IND from L1

00:15:33: ISDN BR0: L1 is IF_ACTIVE


00:16:25: ISDN BR0: Physical layer is IF_DOWN

00:16:25: ISDN BR0: Recvd MPH_DEACT_IND from L1

00:16:25: ISDN BR0: L1 is IF_ACTIVE






00:36:21: ISDN BR0: Physical layer is IF_DOWN

00:36:21: ISDN BR0: Recvd MPH_DEACT_IND from L1

00:36:21: %LINK-3-UPDOWN: Interface BRI0:1, changed state to down

00:36:30: ISDN BR0: L1 persistent Deactivated

00:37:13: ISDN BR0: L1 is IF_ACTIVE

00:37:14: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up



Any ideas what the problem could be.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lgijssel Tue, 03/11/2003 - 02:31
User Badges:
  • Red, 2250 points or more

Could be an incorrect ISDN switch-type setting.

Roman Pfeifer Tue, 03/11/2003 - 02:45
User Badges:

That´s the Config:



version 12.1

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Router

!

enable password xxxxxx

!

!

!

!

!

!

ip subnet-zero

ip dhcp excluded-address 192.168.129.1

ip dhcp excluded-address 192.168.129.100

ip dhcp excluded-address 192.168.129.200

!

ip dhcp pool dhcp1

network 192.168.129.0 255.255.255.0

default-router 192.168.129.1

!

no ip domain-lookup

isdn switch-type basic-net3

isdn leased-line BRI0

!

!

!

interface Ethernet0

ip address 192.168.129.1 255.255.255.0

no shutdown

!

interface BRI0

no ip address

encapsulation ppp

no shutdown

!

interface BRI0:1

ip address 192.168.128.2 255.255.255.252

encapsulation ppp

no shutdown

!

interface BRI0:2

no ip address

shutdown

!

router eigrp 1

network 192.168.128.0

network 192.168.129.0

!

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.128.1

!

!

line con 0

password xxxxxx

login

transport input none

stopbits 1

line vty 0 4

password xxxxxx

login

!

no rcapi server

!

!

end

deilert Tue, 03/11/2003 - 04:25
User Badges:
  • Silver, 250 points or more

What does your sh int bri0 show ?

Roman Pfeifer Tue, 03/11/2003 - 04:37
User Badges:

BRI0 is up, line protocol is up

Hardware is BRI with S/T interface and POTS

MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation PPP, loopback not set

Keepalive set (10 sec)

LCP Open

Open: CDPCP

Last input 00:00:04, output 00:00:04, output hang never

Last clearing of "show interface" counters 2d18h

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/1/16 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

52355 packets input, 1882450 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

52354 packets output, 1882436 bytes, 0 underruns

0 output errors, 0 collisions, 39 interface resets

0 output buffer failures, 0 output buffers swapped out

89 carrier transitions


BRI0:1 is up, line protocol is up

Hardware is BRI with S/T interface and POTS

Internet address is 192.168.128.1/30

MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,

reliability 255/255, txload 3/255, rxload 3/255

Encapsulation PPP, loopback not set

Keepalive set (10 sec)

LCP Open

Open: CDPCP, IPCP

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters 2d18h

Input queue: 1/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/2/16 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

5 minute input rate 1000 bits/sec, 2 packets/sec

5 minute output rate 1000 bits/sec, 1 packets/sec

2403 packets input, 140477 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

49136 input errors, 10566 CRC, 19071 frame, 0 overrun, 0 ignored, 19499 abort

52123 packets output, 1001571 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

89 carrier transitions


BRI0:2 is administratively down, line protocol is down

Hardware is BRI with S/T interface and POTS

MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation HDLC, loopback not set

Keepalive set (10 sec)

Last input never, output 2d18h, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/1/16 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

1 packets output, 24 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

89 carrier transitions

Ethernet0 is up, line protocol is up

Hardware is PQUICC Ethernet, address is 00b0.c28b.58a7 (bia 00b0.c28b.58a7)

Internet address is 209.28.98.223/24

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:03, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 2000 bits/sec, 4 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

489026 packets input, 47033755 bytes, 0 no buffer

Received 488259 broadcasts, 0 runts, 0 giants, 0 throttles

2 input errors, 0 CRC, 0 frame, 0 overrun, 2 ignored

0 input packets with dribble condition detected

84910 packets output, 7805377 bytes, 0 underruns

0 output errors, 3 collisions, 2 interface resets

0 babbles, 0 late collision, 12 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

deilert Tue, 03/11/2003 - 04:42
User Badges:
  • Silver, 250 points or more

It looks like you are passing traffic over this interface from the sh int above

Actions

This Discussion