VPN Client 3.6.3.B - start before logon - connection fails immediately

Answered Question
Mar 15th, 2003

This is most extraordinary and I can't decide whether the problem is with the VPN dialer, Windows 2000, the Toshiba Tecra 9100 or a combination thereof.

The problem only occurs when "Enable start before logon" is checked on and I attempt to dial up the isp before logging into Windows. Upon clicking the Connect button, the Connection History window immediately displays:

Initializing the connection...

Failed to establish a connection to your ISP.

The modem never seems to receive the command to dial out.

Other peculiar observations:

1. If I'm already logged into Windows on the standalone laptop (i.e. not connected to a LAN), the VPN dialer works perfectly and I'm able to establish a tunnel (although I can't authenticate with a domain controller)

2. On this same machine with the same version of the VPN Client, I did not experience this problem when Windows XP was installed. (I detest XP which came installed on the new machine. I downgraded back to Windows 2000 SP2 after reformatting the hard drive.)

Has anyone else experienced this same problem? Does anyone have any troubleshooting suggestions?

I have this problem too.
0 votes
Correct Answer by rlotwala about 11 years 1 month ago

Hi,

Create a Microsoft Dial-up Networking for where you require to dial. Name it whatever you want for that connection. For example, RAS_VPN, and then in the Connection tab in the client configuration, "Check Connect to Internet via Dial-up" and from dropdown Menu you'll see RAS_VPN. Select it, it will work.

I'll e-mail you word document of the configuration screen shot.

Raj

Network Administrator

NYC, Department of Correction

Correct Answer by afakhan about 11 years 1 month ago

Hi,

I'd suggest to try and create a new dial-up entry for the ISP (using dial-up to the Public network option), and then try using SBL OR on the other hand you can try creating a new vpn connection entry, and then try from that as well.

This feature works fine with 3.6.3 client versions.

Thanks,

Afaq

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (2 ratings)
Correct Answer
afakhan Mon, 03/17/2003 - 16:37

Hi,

I'd suggest to try and create a new dial-up entry for the ISP (using dial-up to the Public network option), and then try using SBL OR on the other hand you can try creating a new vpn connection entry, and then try from that as well.

This feature works fine with 3.6.3 client versions.

Thanks,

Afaq

jagoe@stnoble.com Fri, 03/21/2003 - 09:01

I tried several combinations of creating new vpn connections and new dial-up networking entries. It seems that, one again, we can pin the blame on micro$oft. Apparently some DUN entries get "corrupted" and no longer work when using SBL connections. Strangely, those same DUN entries work for connecting to the ISP if I'm already logged in to the machine. Go figure.

Nonetheless, the problem is solved. Thanks, Afaq.

Correct Answer
rlotwala Tue, 03/18/2003 - 11:18

Hi,

Create a Microsoft Dial-up Networking for where you require to dial. Name it whatever you want for that connection. For example, RAS_VPN, and then in the Connection tab in the client configuration, "Check Connect to Internet via Dial-up" and from dropdown Menu you'll see RAS_VPN. Select it, it will work.

I'll e-mail you word document of the configuration screen shot.

Raj

Network Administrator

NYC, Department of Correction

jagoe@stnoble.com Fri, 03/21/2003 - 09:02

Hi Raj,

Thanks for the tip and the screen shot.

I tried several combinations of creating new vpn connections and new dial-up networking entries. It seems that, one again, we can pin the blame on micro$oft. Apparently some DUN entries get "corrupted" and no longer work when using SBL connections. Strangely, those same DUN entries work for connecting to the ISP if I'm already logged in to the machine. Go figure.

Nonetheless, the problem is solved.

Actions

Login or Register to take actions

This Discussion

Posted March 15, 2003 at 2:05 AM
Stats:
Replies:4 Avg. Rating:5
Views:200 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard