×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Configuring the Cisco 26XX Routers.

Unanswered Question
Mar 17th, 2003
User Badges:

hi all,

i have problems getting the routers to communicate with one another. i managed to ping all the ip addrs(eth,serial and local machine) BUT i am not able to ping the addrs of the other individual routers. i always encounter with host unreachable error. can someone be kind enough to assist in this matter?

Many many thanks!!! :-)


(i understand that this is probably a very simple matter to alot out there, but i am really need help badly coz i am still learning how to handle these routers in order to sit for the test in CCNA. And i believe the people in this forum should be the best in this area. )

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
wolfrikk Mon, 03/17/2003 - 09:03
User Badges:

Are you using any routing protocols (eigrp, ospf, etc.) or static routes? It sounds like it may be a routing problem. What does your "show ip route" look like? You will need to check the routing tables on the other routers also. The return path may be wrong on the other routers if you are using a routing protocol.

yaohui Mon, 03/17/2003 - 10:02
User Badges:

I have manually keyed in the ip of eth0 and serial into router rip config. I did this on the rest of the machines too. Is that why the problem occurred? as for sh ip route if i remember correctly, it displayed the ip of eth and serial interface.

matthew.scala@m... Mon, 03/17/2003 - 15:20
User Badges:

Simply configuring the IP addresses for the respective interfaces does not automatically set up routing for that router. You must setup your routes (i.e. how to get to the next hop/router in your network) either manually (static routes) or with automatically (utilizing a routing protocol, such as RIP, IGRP/EIGRP, OSPF, etc etc.) Examples below:


Manually setting up routes you'd do this:


Router#>conf t

Router(config)#>int eth0

Router(config-if)#>ip route 0.0.0.0 10.54.192.1


To have your router determine routes automatically:


Router#>conf t

Router(config)#>router rip

Router(config-router)#>network 10.54.192.0


etc, etc. Hope this helps.


- Matt

a.manosca Mon, 03/17/2003 - 17:53
User Badges:
  • Bronze, 100 points or more

Just to add, if you are using RIP, just enter the network address that corresponds only to all directly connected interfaces

on the router that you want to advertise to RIP. For example, having two routers:


[router-1]

serial = 192.168.1.1 255.255.255.0

ethernet 0/0 = 172.16.1.1 255.255.0.0

ethernet 0/1 = 10.1.1.1 255.0.0.0


router rip

network 10.0.0.0

network 172.16.0.0

network 192.168.1.0


[router-2]

serial = 192.168.1.2 255.255.255.0

ethernet 0/0 = 172.17.1.1 255.255.0.0

ethernet 0/1 = 20.1.1.1 255.0.0.0


router rip

network 20.0.0.0

network 172.17.0.0

network 192.168.1.0



Goodluck!

yaohui Tue, 03/18/2003 - 02:14
User Badges:

Ok guys i've found out what's my problem!! .. it appears that all this while i did not give the correct network address to the serial interfaces of 2 interconnected routers. that was why they never manage to talk to one another as they were on different networks. A big thank you to all who had contributed suggestions towards this problem.

himanshu_ccna Mon, 01/19/2004 - 18:01
User Badges:

Hello,


SEE FIRST OF ALL U SHOULD CHECK UR CONFIGURATION SETTINGS LIKE UR DNS,SYSTEM IP,ROUTER CONFIGURATION IN WHICH SPEED,SERIAL PORTS AND ITS IP,ROUTING WHETHER U USE DYNAMIC OR STATIC.I AM SURE THAT THERE IS SOME PROBLEM IN UR SETTINGS

Actions

This Discussion