×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

PIX 515 upgrade

Unanswered Question
Mar 19th, 2003
User Badges:

I upgraded our PIX 515 from 5.3(4) to 6.2(2). I did it to try to take advantage of the PDM. I noticed that after the upgrade, it seemed more sluggish in my preliminary testing [Going out and coming in, loading web pages, etc.]. It's a PIX-515, 64 MB RAM, CPU Pentium 200 MHz, Flash 16MB. Also Active FTP would not work from outside to inside the FW. Active FTP worked with the older version, but not the newer one. Has anyone experienced this behavior before? Is there a fix?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mpalardy Thu, 03/20/2003 - 12:28
User Badges:
  • Bronze, 100 points or more

Hi Paul,


Sounds like a similar problem I had with FTP when upgrading to 622. A bug was fixed in PIX 614 an later version. This fixed bug is related with nas/port in ACS. You might have to use nas/port=* instead of nas/port=21.


What does your syslog say when attempting to authenticate FTP traffic thru FW ?


Mike

Paul.Lane Sat, 03/22/2003 - 06:14
User Badges:

Mike,

Thanks for your reply. Sorry for my delay in responding. I was forced to fall back to the older version. I don't think I'll be able to test it again to the middle of next month. I will try to make it work your suggestion.

Thanks again.


Actions

This Discussion