×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

mgcp and fax passthrough

Unanswered Question
Mar 24th, 2003
User Badges:

I have a set up of an IAD with FSX for FAX and a T1/PRI to the PSTN, both gateways are running mgcp. Am I the only one who finds that fax passthrough with MGCP is less than sterling? Is there anyone out there who has a different method except to tell the customer to forget it and run the fax machines directly? I have a lot of instances of missing pages. I have both gateways at the lastest code levels and have had endless conversations with the TAC over it. Also, I'm running CM3.2

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mschlenger Mon, 03/24/2003 - 13:22
User Badges:

I feel your pain....and by what you describe, your problem is with Fax Relay enabled and not Fax passthrough. DISABLE FAX RELAY AT EVERY PLACE YOU CAN (if single site)! Check your MGCP gateways, uncheck Fax Relay. If you have VG248's....disable there. It's everywhere and sounds exactly what happens when Fax relay is enabled. Once fax relay is disabled, your faxes will run perfectly. believe me...I lived this torment....

aforjeh Tue, 03/25/2003 - 00:57
User Badges:

I've been running H323 Vg200s for fax machines for about a year no problems, I've recently had a need to run one on MGCP (so I can share a line between an analog port and an IP phone for an external ringer) and had no luck whatsoever - latest IOS revisions don't seem to have much control over use of passthrough/relay.


The only MGCP device I've had work for fax is the 6624 blade for the 6500 - this has an option in CM to disable fax relay, and works fine!

whanson Wed, 03/26/2003 - 04:36
User Badges:

Are you willing to share some config with me. I don't have as much experience with the H323 and I know if you don't match up the peers correctly, you can be attached to the default which is no good. Also, are you running your PSTN connection via MGCP or H323??

whanson Wed, 03/26/2003 - 04:24
User Badges:

lovely, how do I disable fax relay??? I have no check boxes on the gateway definitions. That would be great.

whanson Wed, 03/26/2003 - 04:33
User Badges:

I have mgcp fax t38 inhibit. Is there anything else??? I don't see anywhere in the gateway definition for IAD or MRP to uncheck fax relay.

Actions

This Discussion