×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

e1 controller - permanently reset

Unanswered Question
Mar 27th, 2003
User Badges:

I have an e1 controller connecting via standard megastream (RJ-45 / G.703 presentation) and basically trying to create a standard point to point link.


However as soon as the controller is plugged into the line, the interface appears as reset?


The router (2610-XM) passes its local diagnostics i/e line up/protocol up but then when the test finishes drops straight back to 'reset'


I am also seeing some BPV errors at the remote end however this is not Cisco equipment (unfortunately)


Any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
tepatel Thu, 03/27/2003 - 20:40
User Badges:
  • Cisco Employee,

For point to point link, make sure that the other side E1 is also configured accordingly. Now we need to see the running config from the cisco router.

jmpowell Fri, 03/28/2003 - 02:36
User Badges:

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname router1

!

enable secret 5

enable password

!

ip subnet-zero

!

!

!

!

controller E1 0/0

framing NO-CRC4

clock source free-running

channel-group 1 timeslots 1-31

!

!

!

interface Loopback0

ip address 192.168.254.1 255.255.255.255

!

interface FastEthernet0/0

ip address 10.10.100.254 255.255.255.0

no ip mroute-cache

speed auto

half-duplex

!

interface Serial0/0:1

description Interface linked to E1 controller Channel Group 1

ip address 96.12.1.2 255.255.255.252

encapsulation frame-relay IETF

logging event subif-link-status

logging event dlci-status-change

frame-relay map ip 96.12.1.1 17 broadcast

frame-relay interface-dlci 17

frame-relay lmi-type ansi

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/0:1

ip route 10.100.0.0 255.255.0.0 96.12.1.1

ip http server

!

!

line con 0

line aux 0

!

end


tepatel Sun, 03/30/2003 - 16:31
User Badges:
  • Cisco Employee,

Are you sure about the framming is no-crc4? Also the clock source should be "line". So talk to service provider about framming and clock source.


Here are some links which will help you for E1 troubleshooting.

http://www.cisco.com/warp/public/116/E1_error.html

On the bottom of that page, there are some useful links for E1 line toubleshooting.


Actions

This Discussion