×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Softphone on 3.3 issue

Unanswered Question
Apr 10th, 2003
User Badges:

I am having one user that is trying to associate his softphone to the CM but no lines show up. I have mine set up the exact same way and it works fine. I notice that on his device association, the primary extension shows up on the softphone all the time and not the physical IP phone.I rebuilt his profile twice and have re-built the CTI port. Is there a way to configure the softphone to associate with a user id instead of an IP address? We use VPN's a lot and this app can work well for this scenario.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ksilva Thu, 04/10/2003 - 10:34
User Badges:

So in Global Directory, you have this user associated to both his Softphone and the Ip-Phone? I couldn't understand from you question, you have no lines showing up on the launch of Softphone, or your not getting the lines of the 79XX?

rlbrumm Thu, 04/10/2003 - 10:40
User Badges:

Yes, I do have the user associated to both the IP phone and the softphone and he does not see any lines when trying to launch the softphone, the softphone line or the physical IP phone lines. What is really odd is when you pull up the device associated list it will show the softphone and that will have the check under Prime extension. The other people that have softphones do not.

ksilva Thu, 04/10/2003 - 10:47
User Badges:

You might have a TSP failure, I have the procedure below on how to check it..

When you built the CTI port , you when through add new phone, not add new CTI port.


Step 1 From the Windows Control Panel, open the Telephony applet (Windows 95/98/NT) or Phone and Modem Options applet (Windows 2000).


Step 2 Click the Telephony Drivers tab (Windows 95/98/NT) or Advanced tab (Windows 2000).


Step 3 Select "Cisco IP PBX Service Provider" in the selection box and click Configure...


If you do not see the "Cisco IP PBX Service Provider" telephony driver in the drop-down list box or if you see a listing for "ciscotsp.tsp", uninstall Cisco IP SoftPhone and run the install program again. If you still do not see any lines, see your system administrator.


Step 4 Configure (or verify) the following settings in the Cisco IP PBX Service Provider window:


a. In the "Security" section, re-enter the username and password your system administrator assigned to you on the Cisco CallManager.


b. In the "Call Manager Location" section, verify that "Call Manager IP Address" is enabled and that the correct IP address is displayed for the Cisco CallManager.


If the wrong IP address is displayed, enter the correct address.


c. In the "Message Timeout" section, enter 15000.


Step 5 Click OK.


Step 6 Restart the Telephony service.


You might also want to double check the username and password deal..


http://www.cisco.com/en/US/products/sw/voicesw/ps1860/products_tech_note09186a00800943c8.shtml


rlbrumm Tue, 04/15/2003 - 03:29
User Badges:

Yes it is. As I have noted in the comments, the oddest thing is that when you go to add the softphone as one of the devices, the CM automatically marks the softphone as the primary extension instead of the physical set.??

Actions

This Discussion