×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Authenticating to connect to a private network

Unanswered Question
Apr 23rd, 2003
User Badges:

Hi,



when I connect my VPN Client 3.6.3 to my PIX I'd never see the authentification box so that I can't logon under WIndows XP and 2000 to my domain...


What can I do to bring that login box back before the connection is completed???


Because I have it under Windows 98 and it work perfectly...


Hope you can help me!!!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gfullage Wed, 04/23/2003 - 20:24
User Badges:
  • Cisco Employee,

In the VPN client you need to enable the Start Before Logon option under Options - Windows Logon Properties. You'll be able to bring up your VPN BEFORE you login, then once your VPN is up you should have access to the internal network and be able to login successfully.

btxcisco Thu, 04/24/2003 - 04:46
User Badges:

I'd didn't work...I try it before and nothing to do with that...


I want to avoid using that...because some of our employe probably don't have a Windows Login at home on their 2000 or XP...so I don't want to use that...


But in Windows 98 it work perfectly...pretty strange usually it's the inverse

gfullage Sun, 04/27/2003 - 22:29
User Badges:
  • Cisco Employee,

Windows 9x works completely differently to the NT based OS's of 2000 and XP, in that you have to be logged into the domain in the NT based systems to be able to see resources. We introduced the Start Before Logon feature into the VPN client for this exact reason. If someone is running 2000/XP and doesn't login to the domain, then they're not going to be able to see resources on it. This is a Microsoft issue, nothing we can do about it.

Actions

This Discussion