Configuration synchronisation not working on redundant SUP1A with MSFC

Unanswered Question
Apr 30th, 2003
User Badges:

Hello

I have to WS-X6K-SUP1A-MSFC. The active in slot 1, the standby in slot2. Both SUP1A are running cat OS 6.4.3. On both MSFC are running 12.1(13)E6 enterprise plus with VIP software (JSV). On the active MSFC the config are as follows:


redundancy

high-availability

single-router-mode


the other options I can use in high-availability is config-sync. If I configure this, it show me "HA Single Router Mode is on. Config sync is implied". Other commands who are in the documentation, like auto-sync and so on are not possible to configure. The active MSFC is running well but there is no config synchronistation to the stanby MSFC. The status of the redunancy is as follows.


MSFC-RT1#sh red

Designated Router: 1 Non-designated Router: 2


Redundancy Status: designated


Config Sync AdminStatus : disabled


Config Sync RuntimeStatus: disabled


Single Router Mode AdminStatus : enabled


Single Router Mode RuntimeStatus: disabled


Single Router Mode transition timer : 120 seconds


MSFC-RT1#


How can I configure redundancy for the MSFC configuration? Where are the commands documented?


Thanks,

Rolf

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rfuchser Thu, 05/01/2003 - 02:01
User Badges:

I installed a new supervisor in the slot2 (redundant). The images and the config of the from the supervisor was copyied from the active to the standby. But the standby supervisor show me the default prompt (Router>) no config. Is it not in that way if the redundant supervisor has a problem I can replace the standby module with a new clean one and all the images and configs are downloaded and syncronized with the active one?

thanks,

Rolf

If you have installed a new supervisor the MSFC card on the module will have the default config.


What you need to do is first disable the SRM mode on the active MSFC and then configure the secondary MSFC to use the SRM (or whichever mode you want) then go back to the active MSFC and enable the SRM again. They should then syncronize. Check the log for the event.


The MSFC configuration is not copied automatically to the new MSFC when you install a new supervisor/MSFC. This only happens with the switch e.g. the CatOS version and config are synchronized.


Cheers,


Niels

Actions

This Discussion