×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

FastDials is giving error of error:-1 Internal Error, unknown user

Unanswered Question
Apr 30th, 2003
User Badges:

I am trying to use the fastdials service that we have set up here on the system... I have subscribed the user, and I know they exist in the user base with a controlled phone... Pin info etc has all been entered correctly. When they select the fast dials service off the phone however it reads "Error:-1 [internal error] unknown user.


I have tried with multiple users to eliminate just one problem user, all are getting same result. Any help is appreciated!!!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

I had this problem last week on a couple of sets. In the first instance I was using the wrong PIN. I'd go back into Global Users and search on the user and then change the PIN to be sure you have the correct PIN. Then try that when subscribing to the service MY FAST DIALS. The second problem I had was a user with multiple phones. Within CCMUSER, under the CCM User Options Menu check the pull down menu to be sure you are working with the correct phone. You might also want to take the subscription out and then reinstall.

ischarcm Wed, 04/30/2003 - 08:51
User Badges:

Ok, good suggestions on both.. but neither worked.. I changed the PIN just to be sure, unsubscribed the user, reset the phone, re-subscribed carefully entering pin.. same error... Checked CCM user pages, they are controlling the right device... anything else I am missing here?

One other thing I ran into last week. Don't know if it will apply in your case due to the error with the user you are getting. On one of the phones, we were having difficulties getting MY FAST DIALS to work was on the phone under SERVICES we had failed to remove the address to the IDL URL when we were playing with the company logo. Everybody complained about the fact that you couldn't see the incoming number until you picked up the receiver so we ended up abandoning the Idle URL.

Actions

This Discussion