CISCO 801 Router

Unanswered Question
May 3rd, 2003

Hi all,

since I have a CISCO 801 Router the problems never ends.

I´m not able to configure the Router so, that he connect to the Internet The first problem:

When I use CISCO Fast Step Setup, the program need an info like Switch Type. Not the technical hotline from my ISP is able to give me this info. For Germany only NET3 or 1TR6 are in the dropdown list. But nowone works. When the Test starts the Router breaks and tell me that i should check the Switch Type.

Can anybody help me please ?

Greetings

Christian

P.S.: I want to use the German EWE-Tel ISDN-Flat pro

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
tepatel Sat, 05/03/2003 - 14:50

I have not used fast-step. Use CLI it always works great.

Here are the switch-type for bri line supported.

isdn2-3(config)#isdn switch-type ?

basic-1tr6 1TR6 switch type for Germany

basic-5ess Lucent 5ESS switch type for the U.S.

basic-dms100 Northern Telecom DMS-100 switch type for the U.S.

basic-net3 NET3 switch type for UK, Europe, Asia and Austral

basic-ni National ISDN switch type for the U.S.

basic-qsig QSIG switch type

basic-ts013 TS013 switch type for Australia (obsolete)

ntt NTT switch type for Japan

vn3 VN3 and VN4 switch types for France

You can ask the provider to give you the bri line from the switch which runs Basic-Net3 protocol so that you can use "isdn switch-type Basic-net3"

Once you have the sorted out, make sure that the isdn line is happy at layer 1 and 2. Use "sh isdn status" command to verify that.

Here is the links for troubleshooting layer 1 and 2

http://www.cisco.com/warp/public/129/bri-layer1.html

http://www.cisco.com/warp/public/129/bri-layer2.html

Now rest is configuration for bri interface using PPP. I hope that you have configured that right. Here is the link which will help you to troubleshoot dial and config related issues based on the problem that you are facing.

http://www.cisco.com/warp/public/129/isdn_20602.html

CSeidel Sun, 05/04/2003 - 01:25

Hi tepatel,

thanks for your reply, but i dont know where to to get CLI and i cant begin nothing with your links. Sorry!

The technical Hotline of my ISP can´t answer my question about Switch Type.

What`s wrong ????

Greetings

Christian

Actions

Login or Register to take actions

This Discussion

Posted May 3, 2003 at 1:32 PM
Stats:
Replies:2 Avg. Rating:
Views:230 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 2,069
2 1,736
3 1,675
4 1,624
5 1,529