DNS Problems in 4.0 Client (Using Win 2K/XP)

Unanswered Question
May 6th, 2003
User Badges:

We have been successfully using the 3.6.4 client, and recently decided to try out the new 4.0 client. Immediately we are having the following problem:


1) DNS SUFFIX get passed the value in the DNS SUFFIX SEARCH LIST from the vpn concentrator. So for example an ipconfig /all will display the following for DNS SUFFIX:


yyy.abc.com zzz.yyy.abc.com abc.com (notice there is a space between each)


The other problem is the DNS SUFFIX SEARCH seems to get the entry of the DNS SUFFIX from the concentrator. So it seems the 2 values are reversed. We are running v.4 code on the vpn3030 concentrator.


2) A couple of people have been complaining about getting the bluescreen of death whenver the try and start the tunnel (the client loads up fine)


Anyone else seeing these problems. 3.6.4 client doesn't have these problems, its ever since we have started testing the 4.0 client these problems have popped up.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
k-brackley Wed, 05/07/2003 - 09:03
User Badges:

Yes, I have seen issue #1 (DNS suffix). In fact, we noticed it because after the connection is disconnected, the concentrator's default suffix remains behind on the client.


This was okay for company equipment, because their default suffix was the same, but for home/remote users, this overrode their default "DNS suffix for this connection" setting causing them problems.


We found if we set the "Append these DNS suffixes" with their default suffix, Cisco VPN still overrides this, but when the connection is terminated, they have their old default suffix back. So only during a VPN session will there be a problem resolving local suffixes.


This does not occur on the Mac OS X 4.0 client.



zabbas Wed, 05/07/2003 - 09:16
User Badges:

Good to know that others are also having this problem, I haven't seen a caveat from cisco regarding this. Our main problem is with home/remote users. Local domains are not being resolved, unless the fully qualified name is typed in.

Can someone in Cisco comment on this problem ? This problem alone is stopping us from rolling out v4 client.

Actions

This Discussion