×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

vg200 will not register in ccm 3.22c

Unanswered Question

I am installing a vg200 version 12.2.15t. I have an nm-hdv module with a vwic-2mft-t1-d1 card in it. The router will not regiser with callmanager. The ccm shows the correct ip address but it will not register. I have triplechecked my hosts file to verify that the mgcp-domain name that I have input into ccm is pingable and exact to the hostname in the vg200. As the "show ccm" will speak too, it would seem that connectivity is there.



****************************************

MGCP Domain Name: cleve-vg200

Priority Status Host

============================================================

Primary Registered 10.235.0.3

First Backup Backup Ready 10.235.0.2

Second Backup None


Current active Call Manager: 10.235.0.3

Backhaul/Redundant link port: 2428

Failover Interval: 30 seconds

Keepalive Interval: 15 seconds

Last keepalive sent: 00:01:57 UTC Mar 1 1993 (elapsed time: 00:00:07)

Last MGCP traffic time: 00:01:57 UTC Mar 1 1993 (elapsed time: 00:00:07)

Last failover time: None

Last switchback time: None

Switchback mode: Graceful

MGCP Fallback mode: Not Selected

Last MGCP Fallback start time: None

Last MGCP Fallback end time: None


PRI Backhaul Link info:

Link Protocol: TCP

Remote Port Number: 2428

Remote IP Address: 10.235.0.3

Current Link State: OPEN

Statistics:

Packets recvd: 0

Recv failures: 0

Packets xmitted: 4

Xmit failures: 0

PRI Ports being backhauled:

Slot 1, port 0

Configuration Auto-Download Information

=======================================

Current version-id: {2182E3AB-11D6-4D18-81AC-8A67555C1201}

Last config-downloaded:00:00:25

Current state: Waiting for commands

Configuration Download statistics:

Download Attempted : 1

Download Successful : 1

Download Failed : 0

Configuration Attempted : 1

Configuration Successful : 1

Configuration Failed(Parsing): 0

Configuration Failed(config) : 0

Last config download command: New Registration

Configuration Error History:

controller T1 1/0



controller T1 1/0



controller T1 1/0



controller T1 1/0



controller T1 1/0



controller T1 1/0



FAX mode: cisco



******************************************


here is my show run


************************


cleve-vg200# show run

Building configuration...


Current configuration : 1620 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname cleve-vg200

!

logging queue-limit 100

!

voice-card 1

!

ip subnet-zero

ip tcp synwait-time 13

!

!

isdn switch-type primary-ni

!

!

!

!

!

!

!

!

no voice hpi capture buffer

no voice hpi capture destination

!

!

mta receive maximum-recipients 0

ccm-manager redundant-host 10.235.0.2

ccm-manager mgcp

ccm-manager music-on-hold

ccm-manager config server 10.235.0.2

ccm-manager config

!

!

controller T1 1/0

framing esf

linecode b8zs

cablelength short 133

pri-group timeslots 1-24 service mgcp

!

controller T1 1/1

framing sf

linecode ami

!

interface FastEthernet0/0

ip address 10.235.0.9 255.255.0.0

speed 100

full-duplex

h323-gateway voip bind srcaddr 10.235.0.9

!

interface Serial1/0:23

no ip address

no logging event link-status

isdn switch-type primary-ni

isdn incoming-voice voice

isdn bind-l3 ccm-manager

no cdp enable

!

ip classless

no ip http server

!

!

call rsvp-sync

!

voice-port 1/0:23

!

mgcp

mgcp call-agent 10.235.0.3 2427 service-type mgcp version 0.1

mgcp dtmf-relay voip codec all mode out-of-band

mgcp rtp unreachable timeout 1000 action notify

mgcp modem passthrough voip mode nse

mgcp package-capability rtp-package

no mgcp package-capability res-package

mgcp package-capability sst-package

no mgcp timer receive-rtcp

mgcp sdp simple

mgcp fax t38 inhibit

no mgcp explicit hookstate

mgcp rtp payload-type g726r16 static

!

mgcp profile default

!

!

!

dial-peer voice 1 pots

application mgcpapp

port 1/0:23

!

!

line con 0

line aux 0

line vty 0 4

login

!

end

******************************

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
oodunuga Mon, 05/19/2003 - 13:33
User Badges:

Hi,


1. debug mgcp packet and see if the registration was completeted with no error

2. The sh ccm call manager shows the gateway is currently registered to 10.235.0.3

3. what is the state of the gateway in the ccm admin page.

4. despite the state of the calls above, can you make and receive calls via the gateway

5. no ip domain-lookup and no ip domain-name should be configured on the gateway. if you're not referencing the fully qualified domain name in Call manager admin page.



Let me know what happens, I have a similar issue reported to me this morning by a collegue


Regards

Tola.

Actions

This Discussion