×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Problem with port

Unanswered Question
May 21st, 2003
User Badges:

I have Catalyst 2950. Before port fa0/1 was trunk but now i made it with command

switchport access vlan 1

simple access port. But when i insert cable into port-port dosn't work, don't light-nothing! How to resolve it?


----------------------------

2950#sh vlan


VLAN Name Status Ports

---- -------------------------------- --------- -------------------------------

1 default active Fa0/1, Fa0/2, Fa0/4, Fa0/5, Fa0/6, Fa0/7, Fa0/8, Fa0/9, Fa0/10, Fa0/11, Fa0/12

Fa0/13, Fa0/14, Fa0/15, Fa0/16, Fa0/17, Fa0/18, Fa0/19, Fa0/20, Fa0/21, Fa0/22

Fa0/23, Fa0/24, Gi0/2

2 INTERNET active Fa0/3

1002 fddi-default active

1003 token-ring-default active

1004 fddinet-default active

1005 trnet-default active


VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2

---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

1 enet 100001 1500 - - - - - 0 0

2 enet 100002 1500 - - - - - 0 0

3 enet 100003 1500 - - - - - 0 0

1002 fddi 101002 1500 - - - - - 0 0

1003 tr 101003 1500 - - - - srb 0 0

1004 fdnet 101004 1500 - - - ieee - 0 0

1005 trnet 101005 1500 - - - ibm - 0 0


Remote SPAN VLANs

------------------------------------------------------------------------------



Primary Secondary Type Ports

------- --------- ----------------- ------------------------------------------

----------------------------------------------------------------------------------------------------

2950#sh run int fa0/1

interface FastEthernet0/1

no ip address

duplex full

speed 100

--------------------------

2950#sh ip int br

Interface IP-Address OK? Method Status Protocol

Vlan1 172.20.5.14 YES NVRAM up up

FastEthernet0/1 unassigned YES unset down down

FastEthernet0/2 unassigned YES unset up up

............................

-----------------------------------

2950#sh int fa0/2 switchport

Name: Fa0/2

Switchport: Enabled

Administrative Mode: dynamic desirable

Operational Mode: static access

Administrative Trunking Encapsulation: dot1q

Operational Trunking Encapsulation: native

Negotiation of Trunking: On

Access Mode VLAN: 1 (default)

Trunking Native Mode VLAN: 1 (default)

Administrative private-vlan host-association: none

Administrative private-vlan mapping: none

Operational private-vlan: none

Trunking VLANs Enabled: ALL

Pruning VLANs Enabled: 2-1001


Protected: false


Voice VLAN: none (Inactive)

Appliance trust: none

2950#sh int fa0/1 switchport

Name: Fa0/1

Switchport: Enabled

Administrative Mode: dynamic desirable

Operational Mode: down

Administrative Trunking Encapsulation: dot1q

Negotiation of Trunking: On

Access Mode VLAN: 1 (default)

Trunking Native Mode VLAN: 1 (default)

Administrative private-vlan host-association: none

Administrative private-vlan mapping: none

Operational private-vlan: none

Trunking VLANs Enabled: ALL

Pruning VLANs Enabled: 2-1001


Protected: false


Voice VLAN: none (Inactive)

Appliance trust: none

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
milan.kulik Wed, 05/21/2003 - 02:52
User Badges:
  • Red, 2250 points or more

Hi,

If you try

sh int fa 0/1

is the output

FastEthernet0/21 is down, line protocol is down (notconnect)?

If yes, the problem is in cable or PC NIC.

If you connect the PC to another port, does it work OK?

If you are sure cable and NIC is OK, try to check the speed and duplex.

Last chance is to try

switchport mode access

to force the port to become access one.

(But it should't be necessary, it should work OK with the current setting.)

Regards,

Milan

nayyarh Wed, 05/21/2003 - 03:09
User Badges:

Hi,

sound like ure having problems with auto-negotiation, i assume ure PC's NIC is set to auto, while i see ure switch is set to 100Mbps and FD. Some NIC's dont auto-negotiate properly. wud suggest you set the switch port to auto auto , or set the PC's NIC to 100Mbps and FD. Then see whether u get a Link.


Rgds,

NY.

rmv72 Wed, 05/21/2003 - 03:42
User Badges:

2950#sh int fa0/1

FastEthernet0/1 is down, line protocol is down

Hardware is Fast Ethernet, address is 000b.5f84.3141 (bia 000b.5f84.3141)

MTU 1500 bytes, BW 100000 Kbit, DLY 1000 usec,

reliability 251/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s

input flow-control is off, output flow-control is off

ARP type: ARPA, ARP Timeout 04:00:00

Last input 5w1d, output 5w1d, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

751516725 packets input, 399717964 bytes, 0 no buffer

Received 3686335 broadcasts, 0 runts, 0 giants, 0 throttles

67607 input errors, 67500 CRC, 3 frame, 0 overrun, 1366 ignored

0 watchdog, 570557 multicast, 9138 pause input

0 input packets with dribble condition detected

983658330 packets output, 911392852 bytes, 0 underruns

239814 output errors, 21401 collisions, 6 interface resets

0 babbles, 239814 late collision, 65163 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out


When i insert cable into other port-it's work,when i return back ( in fa0/1) - don't work! :-(


rmv72 Wed, 05/21/2003 - 03:50
User Badges:

i run again commands:

it's from worked port(fa0/2 )-

HobbitHole#sh int fa0/2 sw

Name: Fa0/2

Switchport: Enabled

Administrative Mode: dynamic desirable

Operational Mode: static access

Administrative Trunking Encapsulation: dot1q

Operational Trunking Encapsulation: native

Negotiation of Trunking: On

Access Mode VLAN: 1 (default)

Trunking Native Mode VLAN: 1 (default)

Administrative private-vlan host-association: none

Administrative private-vlan mapping: none

Operational private-vlan: none

Trunking VLANs Enabled: ALL

Pruning VLANs Enabled: 2-1001


Protected: false


Voice VLAN: none (Inactive)

Appliance trust: none


it's from not-worked port(fa0/1)-

HobbitHole#sh int fa0/1 sw

Name: Fa0/1

Switchport: Enabled

Administrative Mode: static access

Operational Mode: down

Administrative Trunking Encapsulation: dot1q

Negotiation of Trunking: Off

Access Mode VLAN: 1 (default)

Trunking Native Mode VLAN: 1 (default)

Administrative private-vlan host-association: none

Administrative private-vlan mapping: none

Operational private-vlan: none

Trunking VLANs Enabled: ALL

Pruning VLANs Enabled: 2-1001


Protected: false


Voice VLAN: none (Inactive)

Appliance trust: none

----------------------

I found difference in Negotiation of Trunking:? May be here?Don't know what to think!


Actions

This Discussion