×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Unity License Question

Unanswered Question
May 29th, 2003
User Badges:

My license dump tells me that I have version 3.1, however my license feature dump tells me that I have 2.4x (I am running 2.46 currently). Does this mean that I've been licensed to run 3.1, however since I've only been licensed for 2.4x features, I can't run 3.1 with the current licensing? Can someone clear this up for me?


Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lindborg Thu, 05/29/2003 - 19:03
User Badges:
  • Cisco Employee,

I'm not sure what you mean by the "license dump" vs. the "license feature dump"... what shows up in the "Dump Key" utility in the Unity program group? This is what's on your key...

frazier24 Fri, 05/30/2003 - 17:15
User Badges:

Thanks.. what I meant was that within the Dump Key util, it shows up that I am running 3.1. However, if I were to do a Licensed Feature report or a Software Version report within Unity, it shows up as 2.4.6


Lee

lindborg Fri, 05/30/2003 - 17:51
User Badges:
  • Cisco Employee,

If dump key is showing 3.1 that's what's on the key... Unity will always run if the key is at the version you have or later so this is fine...


I believe the SA is pulling the version from the registry for that report, not off the key.

frazier24 Fri, 05/30/2003 - 18:09
User Badges:

So what you're saying is that I can be licensed for 3.1, but be running all my VM/UM features via 2.46? So does this mean that I can upgrade my 2.46 to 3.1x due to the fact that I am licensed for it?


Thanks again.

lindborg Fri, 05/30/2003 - 18:23
User Badges:
  • Cisco Employee,

well, some account team somewhere will probably be mad at me for saying so but yeah... not sure how it got into this state. Also, at startup Unity may "stamp" the key's majorverson back down - this was an issue for a while in a number of 2.4.x builds. Just be aware that's a possibility.

Actions

This Discussion