×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

CRWS update help on new SOHO 91 router

Unanswered Question
May 31st, 2003
User Badges:

Just installed a new router and works well. The routers version of CRWS is 3.3.0.15 and latest is .21. When trying to update on the router CRWS page it will just start to slowly build the blue progress line and never go past "connecting to site". I can't get the download or update and I have tried this for over 20 minutes, but just won't hook up to the Cisco site. Been trying for 2 days. Any ideas? Thanks, Bill

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ddicky Sat, 05/31/2003 - 22:38
User Badges:

HI ,i face the same problem as well but I 'm using Ciscosoho71?need some advise as well?

B767capt Wed, 06/04/2003 - 06:01
User Badges:

Back to the top. Anyone with CRWS knowledge? Will not connect to the upgrade site. Bill

kthanuva Wed, 06/04/2003 - 06:05
User Badges:

Hi,

i think it seems problem with the cisco FTP Server.. I too faced the same proble and I tried with manual uploading..so better you download manually all the files and load to webflash direstly..


Regards

Kiruba

B767capt Fri, 06/13/2003 - 05:43
User Badges:

I still can't download a CRWS update as stated earlier, but may have found something. I bought a brand new router sealed from the factory and went into the router setup by using hyper terminal. Slowly learning. I went in and typed show flash and it had several files listed. It said CRWS_1.jar deleted. I have downloaded the latest update and expanded the files and CRWS_1.jar is listed as one of the files that shoud be there. Why would the factory send it out like this? I still don't know how to update manually. Maybe that is why the CRWS won't update on line. Any thoughts? HELP.

Anonymous (not verified) Thu, 07/10/2003 - 07:16
User Badges:

to update the files from webflash to flash do a copy webflash:filename flash:filename for everyfile you need to copy. Then do a squeeze flash to regain deleted space. that will remove the CRWS_1.jar[deleted] file that is stored in the flash. I have the same problem basically with my 831 router but i think what it is is that all of the files on the flash can be seen from the router by going to http:\10.10.10.1\flash\filename.html but the .jar files will not display. I think it is somehting to do with the fact that the java jar files are not extracting from the flash correctly.


Hope this helps.

Jeff

Actions

This Discussion