For your info: cisco 7401ASR and IOS12.2(16)B Netflow Broken!

Unanswered Question

Hello Colleagues!


Yesterday, I have upgrade IOS on my cisco 7400 and now have big problem with PXF and Netflow. When PXF is running Netflow isn't working! :(


IOS (tm) 7400 Software (C7400-JS-M), Version 12.2(16)B, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2003 by cisco Systems, Inc.

Compiled Mon 12-May-03 20:20 by leccese

Image text-base: 0x60008954, data-base: 0x61F00000


ROM: System Bootstrap, Version 12.2(4r)B, RELEASE SOFTWARE (fc1)

BOOTLDR: 7400 Software (C7400-KBOOT-M), Version 12.2(1)DX, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)


M9-2 uptime is 1 day, 10 hours, 51 minutes

System returned to ROM by reload at 03:31:12 MSK Sun Jun 1 2003

System restarted at 03:33:21 MSK Sun Jun 1 2003

System image file is "disk0:c7400-js-mz.122-16.B.bin"


cisco 7401ASR (NSE) processor (revision A) with 491520K/32768K bytes of memory.

Processor board ID 74995660

R7000 CPU at 375Mhz, Implementation 39, Rev 3.3, 256KB L2, 2000KB L3 Cache

1 slot ASR midplane, Version 2.0

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
owillins Fri, 06/06/2003 - 06:57
User Badges:
  • Silver, 250 points or more

There are some known bugs CSCdv63941, CSCea36438 for eg. with regard to Netflow with PXF enabled. The only way out is to disable PXF. Just check which of the symptoms are similar to the ones you are experiencing since you have not given the details.

However, inorder to isolate the problem, you could try disabling PXF.

Turn off PXF, using the "no ip pxf" command.

Actions

This Discussion