×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

User Tracking Discovery Stuck

Unanswered Question
Jun 3rd, 2003
User Badges:

Using LMS 2.1, Campus Manager 3.2 on Windows 2k, SP3. Just noticed that the User Tracking discovery has been stuck for a couple of days. I've tried deleting unreachable devices, but can't delete when a discovery is in progress. I've stopped and restarted any processes related to this and that doesn't work either. So, I even reinitialized the ANI database with the command "perl reinitdb.pl" and that also proved futile. I'm at a loss at what to do next to stop this discovery short of reinstalling Campus Manager, but I'm not sure that will even make a difference. Any suggestions? Thanks.


Danny

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rmushtaq Tue, 06/03/2003 - 12:48
User Badges:
  • Blue, 1500 points or more

You may want to turn on the trace for ANI in the GUI and then do a reinit and start a new discovery. If it stucks again, see what the debug log shows, errors to narrow down the problem.

grayd Wed, 06/04/2003 - 12:49
User Badges:

I have had the same problem. Opened a TAC case over a month ago and TAC still hasn't figured out what is going on. If you figure out the problem, please post the answer.

john.sobrinho@r... Thu, 06/19/2003 - 08:40
User Badges:

1 - check that ANI discovery has completed > look at Server Config > Diagnostics > Dicovery metrics ensure 100 % discovery. If not go back check SNMP settings and discovery settings . This needs to get fixed first before UT.

Turn on tracing as this may reveal root cause.


2 - do a reinitdb - UT while server is still up. you should receive no errors. Issue net stop crmdmgtd and reboot the server. Recheck ANI metrics to confirm 100 %


3 - check your ANIserver.porperties file for proper values. There is a document that outlines the various parameters but I can't remember where. The one that corrected my problem was UTIPChange, this was set to 1 and I changed it 0. Run. After changing this setting stop the ANIServer: pdterm ANIServer (from the CLI) and start ANIServer: pdexec ANIServer (from the CLI)


If you find the link to the doc that outlines aniserver.proprties file please let me know, I'd like to keep this one in my collection.


Cheers John


john.sobrinho@r... Thu, 06/19/2003 - 11:58
User Badges:

here's the link that porvides more info about aniserver.properties file

http://www.cisco.com/warp/public/cc/pd/wr2k/cpmn/prodlit/wk2ke_wp.htm


There is also a doc called Setting up support for CiscoWorks ANI server that details some configuration to ANI, and a very helpful doc - Troubleshooting the ANI discovery Used by Campus Manager and User Tracking


good luck



Actions

This Discussion