×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

HP iPAQ H5450 : Wlan : can iPAQ WLAN adapter connect to a Cisco AP with LEA

Unanswered Question
Jun 18th, 2003
User Badges:

I wonder if an HP iPAQ H5450 Wlan can connect to a Cisco AP with embedded WLAN card. I am using the ACU client, but it keeps looking for the Cisco 350 Adapter. Is there an update available...



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
white_adam Sun, 06/22/2003 - 18:04
User Badges:

The release notes for the new ROM update for the 54xx series lists;

- Adds LEAP authentication client support (requires firmware update)



Now I don't have a 54xx model so I cannot verify that this works, but it's worth a shot.


hvincke Sun, 06/22/2003 - 22:25
User Badges:

Hi,


I've installed the new Rom version, and i tryed with the LEAP authentication.


At home it is working fine on AD, but there I work with Belkin AP's.... At work, J & J, there are only secured Cisco AP's available...


Thanks for your response,


Kind regards..

gold78 Mon, 06/23/2003 - 11:22
User Badges:

Have you installed the firmware update for the wlan card too?

There do you got it from?

HP says they haven't released it yet.

hvincke Tue, 06/24/2003 - 01:35
User Badges:

I did replace the rom of the iPaq not of the Wlan card, that is correct...

white_adam Mon, 07/07/2003 - 16:02
User Badges:

The new WLAN firmware has been released.


ftp://ftp.compaq.com/pub/softpaq/sp...000/SP24574.exe


----small snippet-----


PURPOSE: Recommended Update

SOFTPAQ NUMBER: SP24574

SUPERSEDES: None

EFFECTIVE DATE: July 2, 2003

CATEGORY: ROMPaqs/BIOS and Firmware

SSM SUPPORTED: No


PRODUCT TYPE(S): Handhelds


PRODUCT MODEL(S): iPAQ h5400 Series Pocket PC


OPERATING SYSTEM(S): Microsoft Pocket PC 2002


LANGUAGE(S): English


ENHANCEMENTS:

- Adds LEAP authentication client support


FIXES:

- Enables connect with a WLAN Access Point that supports both 802.11b and

802.11g


PREREQUISITES:

- ROM update v1.11.xx must be installed first before the WLAN firmware

update

is installed. DO NOT install the WLAN firmware update before installing

ROM update v1.11.xx.

- Synchronization software such as Microsoft ActiveSync 3.5 or later


------end small snippet------



Does the fact that there were no posts after this message indicate that the new firmware worked for you? I have an iPaq 5450 with built in wireless and I have updated the firmware much to the detriment of all my data (frimware required a device frimware update) and I still cannot connect to an Aironet 1200 requiring LEAP to access? Does anyone have any helpful information here? I also updated the drivers for a Tablet PC tc1000 with built in wireless and guess what? It doesn't connect either. Is there a setting on the device required in order to allow non-Cisco cards to connect?

hvincke Thu, 08/21/2003 - 00:04
User Badges:

No it does not work, i thank everybody for all replies, but i guess that i will need to buy the PCMCIA expension slot with a Cisco Wireless Aeronet card...


Kind regards,


Hans

Actions

This Discussion