Unity DCOM Question

Unanswered Question
Jun 23rd, 2003
User Badges:

When trying to install Veritas remote client on Unity for backup I get an error:


DCOM Must be enabled on both <backup server> and <backup target>. Please enable DCOM using DCOMcnfg and run setup again.


Veritas website shows a simple procedure to enable DCOM and I want to make sure that this is ok to enable on the Unity box.


Thanks.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sallwine Mon, 06/23/2003 - 06:51
User Badges:

In order to use TRAP (Telephone Record And Playback) DCOM should have already been enabled. What version of Unity are you using and what client operating systems do you have?


wrkemmer Mon, 06/23/2003 - 07:16
User Badges:

OK, I personally went into the customer's Unity and found DCOM to be enabled in the DCOMcnfg, so there must be something going on with the Veritas install. Unity 3.1.4 with a Windows 2000 backup server.

So I'll have to do more digging.


Thanks.

Actions

This Discussion