×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Unity 3.1(5) and Microsoft Windows SP4???

Answered Question

Hi,


Microsoft Service Pack 4 for Windows 2000 is compatible with Unity 3.1(5)?

Correct Answer by kechambe about 14 years 1 month ago

Our policy is to qualify new service packs within 60 days of release. Here is a copy of the policy: http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_pre_installat

ion_guide09186a00801245c3.html


"Within 60 days of an applicable Microsoft service pack release, Cisco will announce if the service pack can be applied to released Cisco Unity and Cisco Unity Bridge versions, and whether the service pack is recommended or required."


It really is important to hold off until we have completed qualification. Those who rushed to Windows 2000 SP3 prior to our qualification found that Microsoft make some changes which broke our TSP.


Hope this helps,

Keith


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
kechambe Tue, 07/08/2003 - 09:33
User Badges:
  • Gold, 750 points or more

Our policy is to qualify new service packs within 60 days of release. Here is a copy of the policy: http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_pre_installat

ion_guide09186a00801245c3.html


"Within 60 days of an applicable Microsoft service pack release, Cisco will announce if the service pack can be applied to released Cisco Unity and Cisco Unity Bridge versions, and whether the service pack is recommended or required."


It really is important to hold off until we have completed qualification. Those who rushed to Windows 2000 SP3 prior to our qualification found that Microsoft make some changes which broke our TSP.


Hope this helps,

Keith


Actions

This Discussion