×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

3620 Router Faste0/1 port stuck in up and line protocol down mode

Unanswered Question
Jul 9th, 2003
User Badges:

I have a 3620 router at a location. When I do a sh int faste0/1 it states up and line protocol down. I get this with or with out a cat5 cable plugged in. I had the location reseat the chasey and I even would shut the port and reopen the port. I was wondering if anyone could please help me or is this an hardware problem.


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
deilert Wed, 07/09/2003 - 08:23
User Badges:
  • Silver, 250 points or more

It must be connected to a switch port or a hub port for the line protocol to go up . Can you paste in the output of a sh int f0/1 and a sh interface or a sh port from the switch port that is directly connected .

winstonjordan Wed, 07/09/2003 - 08:33
User Badges:

It gives the same response with nothing plugged into the port. I know what you mean by stating that it must be plugged into something but it's not and I am getting the up down response.

deilert Wed, 07/09/2003 - 08:50
User Badges:
  • Silver, 250 points or more

With nothing plugged in this is normal behhavior , If you unplug the cable from the router port it will go down down , you get link on the router when you plug a cable in to the FE RJ45 plug.


If you are having a problem with the interface staying up down when conected to a switch port , check the switch port and make sure it is not error disabled .

Actions

This Discussion