×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

cisco 2621XM and tcp , RTP header compression

Answered Question
Jul 10th, 2003
User Badges:

hi

Im getting very slow web access when I have Tcp and RTP header compression on the cisco2621XM router running 12.2(12a). It takes few minutes to load the pages and as soon I remove the compression the web page loads in 2 sec. Strangly it sonly happening on 2621Xm router and if I test same confg with other 2600 it works fine. Need to have compression ON as it will be passing soem voice traffic. Has anybody seen this problem on2621xm?



Building configuration...


Current configuration : 3828 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Lab_test

!

enable secret 5 <removed>

!

username labtest password 0 <removed>

ip subnet-zero

!

!

!

call rsvp-sync

!

!

!

!

!

!

!

!

interface FastEthernet0/0

no ip address

speed 100

full-duplex

!

interface FastEthernet0/0.1

description "Unsecured Network"

encapsulation isl 2

ip address 172.24.16.1 255.255.255.0

ip access-group 100 in

no ip redirects

!

interface FastEthernet0/0.2

description "Secured Network"

encapsulation isl 3

ip address 172.24.17.1 255.255.255.0

no ip redirects

!

interface FastEthernet0/0.3

description "Onward Link 1 VLAN"

encapsulation isl 10

ip address 172.24.18.1 255.255.255.248

ip access-group 100 in

no ip redirects

!

interface FastEthernet0/0.4

description "Onward Link 2 VLAN"

encapsulation isl 20

ip address 172.24.18.9 255.255.255.248

ip access-group 100 in

no ip redirects

!

interface FastEthernet0/0.5

description "Onward Link 3 VLAN"

encapsulation isl 30

ip address 172.24.18.17 255.255.255.248

ip access-group 100 in

no ip redirects

!

interface FastEthernet0/0.6

description "Onward Link 4 VLAN"

encapsulation isl 40

ip address 172.24.18.25 255.255.255.248

ip access-group 101 in

no ip redirects

!

interface Serial0/0

description "WAN Link to Core 2 (Cisco 3662)"

bandwidth 2048

ip address 172.20.252.46 255.255.255.252

encapsulation ppp

ip tcp header-compression iphc-format

no ip mroute-cache

no fair-queue

clockrate 2000000

ip rtp header-compression iphc-format

ip rtp priority 16384 16383 270

!

interface FastEthernet0/1

no ip address

shutdown

speed 100

full-duplex

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.20.252.45

no ip http server

!

access-list 100 permit ip any host 131.142.232.15

access-list 100 permit ip any host 131.142.170.61

access-list 100 permit ip any host 131.142.170.63

access-list 100 permit ip any 172.20.0.0 0.0.255.255

access-list 100 permit ip any host 131.142.173.5

access-list 100 permit ip any host 131.142.170.59

access-list 100 permit ip any host 131.142.170.62

access-list 100 permit ip any host 131.142.170.64

access-list 100 permit ip any host 192.168.2.32

access-list 100 permit ip any host 172.20.36.15

access-list 100 permit ip any host 172.20.36.18

access-list 100 permit ip any host 131.142.170.67

access-list 100 permit ip any host 131.142.170.72

access-list 100 permit ip any host 131.142.170.73

access-list 100 permit ip any host 131.142.180.25

access-list 100 permit ip any host 131.142.230.50

access-list 100 deny ip any any

access-list 101 permit ip host 172.24.18.26 host 131.142.172.46

access-list 101 permit ip host 172.24.18.27 host 131.142.172.46

access-list 101 permit ip host 172.24.18.26 host 131.142.170.59

access-list 101 permit ip host 172.24.18.27 host 131.142.170.59

access-list 101 permit ip host 172.24.18.26 host 131.142.230.50

access-list 101 permit ip host 172.24.18.27 host 131.142.230.50

access-list 101 permit ip host 172.24.18.26 host 131.142.170.63

access-list 101 permit ip host 172.24.18.27 host 131.142.170.63

access-list 101 permit ip host 172.24.18.26 host 131.142.170.64

access-list 101 permit ip host 172.24.18.27 host 131.142.170.64

access-list 101 permit ip host 172.24.18.26 host 131.142.170.30

access-list 101 permit ip host 172.24.18.27 host 131.142.170.30

access-list 101 deny ip any any

snmp-server community <removed> RW

snmp-server location xxxx

snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart

snmp-server enable traps tty

!

dial-peer cor custom

!

!

!

!

line con 0

password <removed>

login local

line aux 0

line vty 0 4

password <removed>

login

!

end


Correct Answer by raymong about 14 years 1 month ago

As far as I know, RTP and TCP header compression is supported on the 2600 but not on the 2621XM. The feature navigator shows that this feature is available on the 2651XM.


http://www.cisco.com/univercd/cc/td/doc/product/software/ios120/120newft/120t/120t7/rtpfast.htm#wp7704

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
a.pawar Mon, 07/14/2003 - 07:44
User Badges:

Yes we found out that its not supported . thanks for yr reply


Actions

This Discussion