×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

any body know this error??

Unanswered Question
Jul 16th, 2003
User Badges:


Initializing C2900XL flash...

flashfs[1]: 18 files, 2 directories

flashfs[1]: 0 orphaned files, 0 orphaned directories

flashfs[1]: Total bytes: 3612672

flashfs[1]: Bytes used: 3272704

flashfs[1]: Bytes available: 339968

flashfs[1]: flashfs fsck took 8 seconds.

flashfs[1]: Initialization complete.

...done Initializing C2900XL flash.

C2900XL POST: System Board Test: Passed

C2900XL POST: Daughter Card Test: Passed

C2900XL POST: CPU Buffer Test: Passed

C2900XL POST: CPU Notify RAM Test: Passed

C2900XL POST: CPU Interface Test: Passed

C2900XL POST: Testing Switch Core: Passed

C2900XL POST: Testing Buffer Table: Passed

C2900XL POST FAILURE: sp_post_data_buffer: The received frame doesn't match the sent-out frame.

C2900XL POST FAILURE: Address: 0x003FFDC0

C2900XL POST FAILURE: Send bytes : 0x0000 0x0000 0x0000 0x0000 0x0000 0x0000 0x0000 0x0800

C2900XL POST FAILURE: Receive bytes: 0x0000 0x0000 0x0000 0x0000 0x0000 0x0000 0x0000 0x0000

C2900XL POST FAILURE: Address: 0x003FFDE0

C2900XL POST FAILURE: Send bytes : 0x0000 0x0000 0x0000 0x0000 0x0000 0x0000 0x0000 0x0200

C2900XL POST FAILURE: Receive bytes: 0x0000 0x0000 0x0000 0x0000 0x0000 0x0000 0x0000 0x0000

C2900XL POST FAILURE: Data Buffer Test: Failed

C2900XL POST FAILURE: Configuring Switch Parameters: Failed

C2900XL POST FAILURE: Switch Core failure on data buffer POST

C2900XL POST FAILURE: Cannot test Modules due to failure of Switch Core POST

Del Mar Failure (0th Del Mar): req system failed to init

C2900XL POST FAILURE:

C2900XL POST FAILURE: ATM: required system failed to init

C2900XL POST: Ethernet Controller Test: Passed

C2900XL POST FAILURE: MII Test: Failed

C2900XL POST FAILURE: Error waiting for Ethernet Controller and SW_PARAMS

C2900XL POST FAILURE: Initialization/POST failed

C2900XL POST FAILURE: AT: Failing because system POST failed

Exception (8192)! Debug Exception (Could be NULL pointer dereference)

CPU Register Context:

Vector = 0x00002000 PC = 0x000F01F8 MSR = 0x00029200 CR = 0x22000024

LR = 0x000F344C CTR = 0x001D9790 XER = 0x20000000

R0 = 0x00000000 R1 = 0x004B71C8 R2 = 0x00000000 R3 = 0x00000000

R4 = 0x00000001 R5 = 0x00000000 R6 = 0x004B7360 R7 = 0x004B7360

R8 = 0x00000008 R9 = 0x00000000 R10 = 0x0000FFFF R11 = 0x00450000

R12 = 0x42000024 R13 = 0x00000000 R14 = 0x00000000 R15 = 0x00000000

R16 = 0x00000000 R17 = 0x00000000 R18 = 0x00000000 R19 = 0x00000000

R20 = 0x00000000 R21 = 0x00000000 R22 = 0x00000000 R23 = 0x00000000

R24 = 0x00000000 R25 = 0x00000020 R26 = 0x004B7360 R27 = 0x004B7360

R28 = 0x00000020 R29 = 0x00002513 R30 = 0x00000001 R31 = 0x00000000


Stack trace:

PC = 0x000F01F8, SP = 0x004B71C8

Frame 00: SP = 0x004B71E8 PC = 0x40000016

Frame 01: SP = 0x004B7260 PC = 0x000F344C

Frame 02: SP = 0x004B72F0 PC = 0x000F4140

Frame 03: SP = 0x004B7310 PC = 0x000E4BB4

Frame 04: SP = 0x004B7338 PC = 0x001F01B8

Frame 05: SP = 0x004B7358 PC = 0x001F02B4

Frame 06: SP = 0x004B7390 PC = 0x00238C6C

Frame 07: SP = 0x004B7398 PC = 0x00237E68

Frame 08: SP = 0x004B7410 PC = 0x002380B4

Frame 09: SP = 0x004B7428 PC = 0x00286C7C

Frame 10: SP = 0x004B7430 PC = 0x001DEC1C

Frame 11: SP = 0x004B7450 PC = 0x001DECCC

Frame 12: SP = 0x004B7468 PC = 0x001498D0

Frame 13: SP = 0x004B7510 PC = 0x00149A4C

Frame 14: SP = 0x00000000 PC = 0x001E6830

thanks

kin

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kkalaycioglu Wed, 07/16/2003 - 00:27
User Badges:
  • Bronze, 100 points or more

It seems that POST (power-on self test)procedure fails on some stages beginning with data buffer test and some others (sw core etc. because of data buffer test fail). Is this a new equipment? Did this situation happen after a software upgrade ?

kpahare Wed, 07/16/2003 - 21:46
User Badges:

Yes it is a new switch. but i'm encountering same problem in plenty of switches. (all of them 2900 Series with module 2922-xl-v). I've checked the broadcast in trunk port which shows "Received 17954674 broadcasts", in a period of 3 days!! Is this normal? Are these switches pirated!!?

thanx

kin

Actions

This Discussion