×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Configuring NAT on a 2600 series Router

Unanswered Question
Jul 16th, 2003
User Badges:

Hi,

Can some one tell me how NAT works. I have the following problem:

I have one IP address and one 2600 series router. I have setup an internal Lan with three hosts.

I have configured my N/W with the following:

1) Assigned FastEthernet 0/0 with the IP address available (Say 213.190.60.13) & this port is connected to my ISP' via a ethernet cable.

2) Assigned 192.168.100.1 to the FastEthernet 0/1 and this port is connected to my local Lan with three hosts(192.168.100.2,192.168.100.3,192.168.100.4) using a Hub.


My N/W works fine. I want that whenever a request to my assigned IP (213.190.60.13) comes from outside it should be forwarded to my internal LAN host 192.168.100.3.


A quick help in this regard will be highly appreciated.

Thanks

Jaswant

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
edmonds_robert Wed, 07/16/2003 - 07:03
User Badges:

The following is an example of how you may need to set it up.



interface FastEthernet 0

description Outside Interface

ip address 213.190.60.13 255.255.255.252

ip nat outside

!

!

interface Ethernet1

description Inside Interface

ip address 192.168.100.1 255.255.255.0

ip nat inside

!

ip nat inside source static 192.168.100.3 213.190.60.13


!YOU MAY OR MAY NOT NEED THE NEXT LINE, DEPENDING ON YOUR SETUP

ip route 213.190.60.13 255.255.255.255 FastEthernet1

!


Actions

This Discussion