×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

DFM domain

Unanswered Question
Jul 16th, 2003
User Badges:

Hi,

I have recently installed Ciscoworks 2000 CD-One edition on Windows 2000. Installed with hostname D2KR471s with a local workgroup domain.

Everything works fine and I asked Windows2000 administrator to log the CiscoWorks2000 server into their Windows domain.

Then I proceed to follow Cisco article that describes what to do when you change the hostname of the CiscoWorks2000 server like modifying PX_Host in file ANI.properties etc. But the DFM manager cannot work and cannot connect to the new hostname sgpk053a. Instead it keeps looking for old hostname D2KR471s and I look at the Windows2000 event viewer as shown below:


The description for EventID(1) in Source(DFM) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. The following information is part of event: [17-July-2003 06:48:26 AM+888.0000ms]

SVIF-E-While attempting to register the server 'DFM' with the broker

SVIF-Cannot connect to DM Broker at 'D2KR471S:9002/dmbroker'

SM-Host not found




Seems like DFM still continue to look for old hostname D2KR471S instead of new hostname sgpk053a.


Please advise.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rmushtaq Wed, 07/16/2003 - 17:51
User Badges:
  • Blue, 1500 points or more

After the hostname/ip address of DFM 1.2 server been changed on Windows 2000:

-Update the brokert.info with the new ip/name

- Delete the broker.rps

- Check the following registry keys for the the key SM_BROKER:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment

Change the SM_BROKER to reflect the correct server Name and reboot the server.

wecheng Thu, 07/17/2003 - 01:37
User Badges:

Thanks.


It works with your steps.


Thanks a lot.



Actions

This Discussion