×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

AS5300--E1 R2 country code

Unanswered Question
Aug 5th, 2003
User Badges:

Hi All,


What should I use in the following command as my country is not listed in the country code list.


5300(config-ctrl-cas)#country <country> use-default


Thanks in advance,


Richard

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ivillegas Tue, 08/12/2003 - 08:37
User Badges:
  • Silver, 250 points or more

Try to find the standard used by your country for E1R2 signalling and configure that in your configuration


The mica modem needs a country code specified as well,

modem country mica


If the standard is different specify the applicable modem.

In case this doesn't help you need to specify your country settings under cas-custom sentence,

5300(config-controller)#cas-custom 0

5300(config-ctrl-cas)#?

CAS custom commands:


Also use the following debug commands


debug isdn q931

debug cas

debug modem

debug modem csm

debug vtsp all


gomesrichard Sun, 08/17/2003 - 20:45
User Badges:

Thanks, ivillage! I am new to this E1 thing, but it would be great to configure as5400.

Thanks and best regards

Richard

Actions

This Discussion